Welch Plug - In or Out? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-31-2009, 08:33 PM
Registered User
 
Last photo:
Join Date: Jun 2009
Location: Michigan
Posts: 32
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Welch Plug - In or Out?

I'm having a problem with oil pressure on my SBC rebuild. Going through the process of elimination someone suggested the welch plug by the rear main bearing might not have been put back in place which could be causing the problems I'm experiencing.

When I measure with a rod down through the top of the block by the way of the oil passage plug near the distributor, I measure 8 1/2 inches. Does that tell me the plug is in place or the plug is missing?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-31-2009, 09:57 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 7,951
Wiki Edits: 0

Thanks: 13
Thanked 218 Times in 207 Posts
That hole is also covered by the rear main bearing cap. I have seen a lot of them (plugs) not installed and no oil pressure problems.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-02-2009, 03:39 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,430
Wiki Edits: 0

Thanks: 3
Thanked 328 Times in 285 Posts
Quote:
Originally Posted by Gun Laker
I'm having a problem with oil pressure on my SBC rebuild. Going through the process of elimination someone suggested the welch plug by the rear main bearing might not have been put back in place which could be causing the problems I'm experiencing.

When I measure with a rod down through the top of the block by the way of the oil passage plug near the distributor, I measure 8 1/2 inches. Does that tell me the plug is in place or the plug is missing?
This plug has no effect on oil pressure unless it's driven in too far such that its closing off the return galley from the oil filter. There is a step to prevent this, but with a big enough hammer someone could drive the plug over the step. Ordinarily all the plug does is to reroute oil that has left the pump and entered the galley going up the rear of the block into a side galley to the oil filter. Once passed thru the filter or it's bypass the oil returns to the galley above the plug. If the plug is missing, oil just goes up the rear galley without passing thru the filter.

Low oil pressure can have a bunch of causes, probably the most frequent is the engine is plain worn out. The clearances between bearings and journals get wide enough that the oil leaks out of the clearance faster than the pump can replace it. The oil always leaks from these clearances, that's normal, but the pump is sized to deliver more oil than leaks out, the difference between how much leaks out and how much the pump puts in is the oil pressure.

A rebuilt engine could end up with excessive clearance either as an intention as with a race prepped engine, in which case a higher volume pump is also included; or an error was made on a rebuild resulting with excessive bearing clearance which the stock pump can't feed fast enough to overcome the leakage.

There are in a small block Chevy 6 plugs, 3 at the each end of the three oil galleys that run the length of the block (main down the middle and a lifter galley on each side of the main. If the rear plugs are leaking you'll know about it as there will be oil running out of the bellhousing bottom cover. But the other three ends are inside the timing cover, a leak there just goes back to the pan.

Another leakage source is the distributor, its lower housing has two bulkheads separated by a groove. The groove is part of the left side lifter galley. If the distributor is not properly seated the bulkheads can be misaligned which will result in an oil leak back to the pan.

The filter can be plugged and its bypass not functional, this would drop pressure within the engine.

The oil pump has a high pressure bypass valve, it can be hung up in an open position which will vent oil back to the intake side of the pump which kills system pressure.

The oil pump can be worn out or damaged internally and simply is unable to pull oil out of the pan and push it into the galleys.

The pickup tube to the oil pan is a press fit in the pump, it the pickup tube has become loose, or has cracked, the pump will draw in crankcase vapors instead of oil.

The pickup tube also needs to be about 3/16ths of an inch above the bottom of the oil pan. Changes to this dimension ranging from an impact damage to the pan to someone putting on a deep sump pan without using an extended pick up can result in problems feeding oil to the pump.

Oil change, old oil gets thick to a point where the pump can't move it. Or coolant in the oil are things that can cause so much damage the pump no longer is able to hold pressure in the engine.

So there's lot of choices to pick from, good luck on finding the problem.

Bogie
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-02-2009, 09:05 PM
fast68's Avatar
likes chevy trucks & boobies
 
Last photo:
Join Date: Oct 2005
Location: IL
Posts: 1,970
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
what kind of oil problem you having ?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-03-2009, 05:32 AM
Registered User
 
Last photo:
Join Date: Jun 2009
Location: Michigan
Posts: 32
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by fast68
what kind of oil problem you having ?
Low oil pressure on the top with little coming from the push rods
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-03-2009, 07:50 AM
engineczar's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2002
Location: In Flowbench nirvana
Age: 51
Posts: 1,591
Wiki Edits: 0

Thanks: 3
Thanked 33 Times in 30 Posts
Now I'll throw in my two cents about the plug under the rear main cap.

Personally I've never built an SBC and left out this plug so I can't speak from personal experience. On the surface it appears that all that will happen is the oil won't get routed through the filter but with the components in the filter and the pressure by-pass in the mix I wouldn't be too sure.

I had to go searching but I finally found the section I was looking for from John Lingenfelter's book Modifying Small-Block Chevy Engines. The section states:

"don't forget the little 1/2" oil galley plug found under the rear main cap. If left out, it will create an internal oil leak that can reduce oil pressure by 20 psi."
The text states that most shops remove this plug under the rear thrust main cap to thoroughly clean the block. With the plug missing, results are low oil pressure often misdiagnosed as amongst other reasons, a weak pump or excessive clearances.

Obviously there are different camps in regards to the results of leaving out this plug and short of someone doing an A-B-A test you cannot be 100% certain of it's effect.

I will say though that when John was still alive he was one of the most respected engine builders in the country and if he took the time and space to point this out in his book then to me it's something worth looking in to.
__________________
BSE Racing Engines
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
th350 with unknown plug switch...???? markzepp820 Transmission - Rearend 4 06-20-2009 06:34 PM
Ford 302 engine tunning jake_arcticcat Engine 3 06-08-2009 06:58 AM
changing plugs?on a V10 ford?how!? bonzipenguins Engine 23 06-03-2009 06:29 PM
Spark Plug brands question Francis Engine 65 07-15-2008 12:01 AM
recomended spark plug.. screamin340 Hotrodding Basics 2 11-18-2005 07:17 AM


All times are GMT -6. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.