Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - The "What Did You Work On Today" thread
View Single Post
  #2807 (permalink)  
Old 03-16-2013, 07:57 PM
496CHEVY3100's Avatar
496CHEVY3100 496CHEVY3100 is online now
Appalachian American
 

Last journal entry: ,
Last photo:
Join Date: Jul 2012
Location: Appalachia GA
Posts: 760
Wiki Edits: 0

Thanks: 307
Thanked 238 Times in 208 Posts
Quote:
Originally Posted by 1971BB427 View Post
I just spent the day at the Roadster Show with friends looking at cars and talking. I did get interviewed by the local newspaper (The Oregonian) about my car in the show. They took pictures and spent 15 minutes writing notes to do a special interest story on the Austin gasser.
Guy was really not a car guy, so I hope he got things right! He couldn't seem to wrap his brain around a "mouse motor"!
Went to parts store Auto Zone picked up some parts for my truck,started to install alternator Belt was 5 in to long alternator bolt Special order stainless was i-1/2 in to short power sterring hose wrong threads . i got a bulb for my unilite distrubitor didnt even open it,just quit and went to local show ,thought you might like these, sorry about glare sun was a killer today.
Attached Thumbnails
Click image for larger version

Name:	001.jpg
Views:	26
Size:	266.3 KB
ID:	72321   Click image for larger version

Name:	002.jpg
Views:	27
Size:	214.2 KB
ID:	72322   Click image for larger version

Name:	004.jpg
Views:	23
Size:	154.3 KB
ID:	72323   Click image for larger version

Name:	005.jpg
Views:	27
Size:	286.4 KB
ID:	72324  
Reply With Quote