what to do about this problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-09-2004, 03:10 PM
all show, all go with a 383
 
Last photo:
Join Date: Aug 2004
Location: illinois
Age: 30
Posts: 95
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
what to do about this problem

who might now what this problem is. When I'm driving on the hihgway. and start to reach about the 3000 rpm mark which is about 65 to 70 miles an hour, the motor starts to emit an oily smoke out of the exhaust. As the rpms get a little higher the motor starts to make a slit amount of what sounds like pinging but doesn't sound like it is detonating. motor is set at 15 degrees of base timing. I had this problem before with a holley double pumper. I disconnected the mecheanical secondaries and then the problem disappeared. Until I got a case of bad gas, I put a speed demon(same size as holley 750 dp)and tried disconnecting the linkage but it didn't cahnge anything. Not sure what to do. Other than this the motor does good and idols fine even with secondaries disconnected. I know I should probably buy a vacum secondary carb, but i want to use what I have first.
Thanks for the help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2004, 02:37 AM
Registered User
 
Join Date: Sep 2004
Location: New Zealand
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sounds like a couple of things, could be pinking, knock back the timing for starters, are you running a compression ratio to high for the pump gas your on? The other thing it could be is a broken piston ring, I had a car that did a similar sound at high rpm, could explain the smoke too.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-14-2004, 08:11 AM
all show, all go with a 383
 
Last photo:
Join Date: Aug 2004
Location: illinois
Age: 30
Posts: 95
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
THe compression of the motor is at 10 to 1 and it runs on only 93 octane. Did you have any idea of why the old holley would stop the pinging when the secondaries were disconnected. THe timing is set at 15 degrees abvanced and has about 32 degrees of total timing. I don't think a piston ring is damaged because when I accelorate fairly hard the motor doesn't blow any smoke out the exhaust. THe motor is running great right now until I get on the highway and this happens. If you can think of anything else please let me know.

Thanks for the information.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.