What happened to this thread? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-09-2013, 01:25 PM
evolvo's Avatar
Heathen
 
Last photo:
Join Date: Nov 2006
Location: Port Hadlock, Wa
Posts: 575
Wiki Edits: 0

Thanks: 49
Thanked 65 Times in 63 Posts
What happened to this thread?

So I posted in this thread yesterday. When I did IIRC I was about the 9th post. I got an email notice of an update to the thread, and when I checked my post was now listed as #2 and the #1 post is not the original post at all. What happened, is this forum out of control?

GM 3800 supercharged engine stuff

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-09-2013, 02:13 PM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls/Suncrest, WA
Posts: 5,284
Wiki Edits: 9

Thanks: 113
Thanked 139 Times in 130 Posts
Moving to Site Suggestions and Help forum. I have no idea where that many posts to a thread would have gone, who was the email from and what did it say? I see no indication that thread was edited in any way.

If any of us mods had deleted anything from any thread, it always posts a one-liner where the post was stating who did it and why. I see nothing in the link you provided that shows that. There's a chance management could have made changes that didn't get noted.
__________________
Boost adds dignity to what would otherwise be a vulgar brawl...

Midnight Sun Street Rod Association
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-09-2013, 02:41 PM
evolvo's Avatar
Heathen
 
Last photo:
Join Date: Nov 2006
Location: Port Hadlock, Wa
Posts: 575
Wiki Edits: 0

Thanks: 49
Thanked 65 Times in 63 Posts
the email I received was a typical one that I get from any thread I post in. This forum seems to be set up so that posting in a thread auto-subscribes you to that thread. I've asked myself if I've somehow clicked onto the wrong thread,but that doesn't explain how my post would wind up in a different place. As you can see the #1 post is taken out of context as the "thanks" is not directed at anyone. IIRC the original poster wanted to know if a FWD V6 could be made to RWD, which is what I've done and why I posted. As you can see that original ? is nowhere to be found. WATTSUP?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-09-2013, 04:15 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 70
Posts: 7,505
Wiki Edits: 3

Thanks: 76
Thanked 173 Times in 161 Posts
Man did some searching and I don't have a clue..I just happened to look at that thread and it was a really old one..

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-09-2013, 04:37 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,028
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
I dont know either, but the link in that first post leads to a parts supplier, and considering its that persons first post here...I would consider it SPAM.

I am wondering if maybe you posted in that thread, but thought it was another?....Were there any other threads that you were looking at on the subject?....justa guess
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-09-2013, 06:54 PM
evolvo's Avatar
Heathen
 
Last photo:
Join Date: Nov 2006
Location: Port Hadlock, Wa
Posts: 575
Wiki Edits: 0

Thanks: 49
Thanked 65 Times in 63 Posts
Quote:
Originally Posted by poncho62 View Post
I dont know either, but the link in that first post leads to a parts supplier, and considering its that persons first post here...I would consider it SPAM.I am wondering if maybe you posted in that thread, but thought it was another?....Were there any other threads that you were looking at on the subject?....justa guess
That's my point, the #1 post now is not the original #1 post, it and several others have disappeared.


Again, if I'm reading a thread and want to respond I hit the Reply button which opens a dialog window. How could I then post in another thread? Especially one that is related (3800 V6) to the thread I was trying to respond to?

Maybe the new #1 post contains some kind of virus, hope not, but these be crazy times!

I did not notice how old the thread is, my bad............
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-09-2013, 07:18 PM
Rhansen's Avatar
Footbraker
 
Last photo:
Join Date: Jan 2004
Location: Davenport, Iowa
Age: 45
Posts: 590
Wiki Edits: 0

Thanks: 3
Thanked 5 Times in 5 Posts
my $.02, no harm no foul as long as the post is relavant to the topic (which it was). Better that you posted what you did than letting the spam post stand alone.... and FWIW I did notice the age of the thread
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-10-2013, 01:28 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,173
Wiki Edits: 1659

Thanks: 405
Thanked 106 Times in 102 Posts
I split new posts from An old thread. Renamed the thread and moved it.

New post was about engine stuff in the transmission forum. I moved the new renamed thread out of the trans forum

Looks like no redirect was set by the board software
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What happened Henry Highrise Hotrodders Site Suggestions and Help 30 09-20-2012 09:26 PM
Whatever happened to... schnitz Hotrodders' Lounge 2 05-19-2005 06:33 PM
What happened while I was gone? Cruiseomatic Hotrodders' Lounge 5 02-05-2004 09:09 PM
What Happened??? hot_rod_kid Hotrodders' Lounge 11 09-11-2003 09:04 PM
WHAT HAPPENED! dmorris1200 Hotrodders' Lounge 16 02-05-2003 08:20 PM


All times are GMT -6. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.