what have I done??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-25-2002, 03:21 PM
Registered User
 
Join Date: Jul 2002
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question what have I done???

I was under the hood checking and tightening things as needed..stood back to listen to it purr..when like a ******* I decided to rev it up..possibly a bit too high...after it settled back down to idle it began idleing really rough and wanted to stall....checked timing, vacuum, oil pressure..everything is normal...and now when you pull a vacuum line off the idle increase a lot..could I have floated a valve or valves??? ot maybe blown out the power valve in the Holley???the engine is a 68 302...all new internals..milde cam..holley 600 cfm duraspark ignition...any help will be appreciated...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-25-2002, 05:57 PM
MI2600's Avatar
Member# 3287
 

Last journal entry: Vortec Heads
Last photo:
Join Date: Jul 2002
Location: N. Muskegon, MI
Posts: 2,632
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Pull the plugs and see if any one cylinder is having problems.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-25-2002, 08:48 PM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

[quote]...and now when you pull a vacuum line off the idle increase a lot..<hr></blockquote>

Does the idle seem to stabilize when you open a vacuum source?

Maybe something was drawn through the fuel line and has upset the needle and seat. Have you checked static fuel pressure? Maybe a surge such as you produced caused the fuel pressure to jump and forced the needle off the seat when the bowel was full resulting in a flooding condition. Do you have the proper power valve in the carb?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-26-2002, 02:56 PM
Registered User
 
Join Date: Jul 2002
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

yes the idle smoothed out pretty good....pulled all plugs and each one was black with carbon....wheras 2 weeks ago they were a nice sandy color...after checking to make sure all valves were seated I began checking the carb...we have had trouble with the primary float level from the time we got it....readjusted the float....tapped on the front bowl with a hammer handle....then started it up and now it seems fine..readjust the carb mixture using vacuum gauge...checked timeing..on the money...now it is running fine.. now when you pull a vacuum line it tries to stall...thanks for your help....

[ August 26, 2002: Message edited by: 5.0 Fury ]</p>
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.