What posi in my 12 bolt. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-23-2003, 01:42 PM
Member
 
Last photo:
Join Date: Feb 2002
Location: Agua Dulce Calif.
Posts: 328
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wink What posi in my 12 bolt.

I can use some advice on the 12 bolt 6lug posi 3.73 I have. I opened it up and what I see are like three spider gears in a U shape. I saw in the book some type of posi that had a flat sring like device in the center and a clutch disks. I would like to know how to tell if the positraction is in working order. I did hold both axles and could not turn the pinion. Both axles turn the same direction when I rotate the pinion. How do I know if this is in need of a rebuild?? My boy needs this for his 12 bolt 5 lug that is making some serious noises. Can we put the whole carrier and pinion in his with the posi and put back his 5 lug axels?? Sorry about all the question I am not up on this stuff. We did pull the axles to see how it all worked from what we have read. Thanks Ed ke6bnl

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-23-2003, 06:21 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,081
Wiki Edits: 0

Thanks: 22
Thanked 257 Times in 241 Posts
Post

The easiest way to tell is to wet down some pavement and do a drag strip type start, if only one wheel spins then the unit needs work. If both 12 bolts are truck and the axle spline count is the same the carriers should interchange, not a direct bolt in as the pinion depth, tooth pattern, backlash and bearing preload must be set per each individual rear housing. If the 5 lug is a car the unit won't work without major mods.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.