Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   What is wrong with this picture? (http://www.hotrodders.com/forum/what-wrong-picture-89913.html)

UNWTRMY 05-20-2006 06:50 PM

What is wrong with this picture?
 
I just got this 71 Chevy C10. Lets see if anyone can notice what is missing in these pictures :D


http://i38.photobucket.com/albums/e1...enginebay3.jpg
http://i38.photobucket.com/albums/e1...enginebay2.jpg
http://i38.photobucket.com/albums/e1...eenginebay.jpg



If you can find everything that is missing, you will get a mystery prize from yours truly :thumbup:


and actually I do have a question. I know the major componants that are missing from here, but can anyone with more experience then me judge by looking what kind of condition this engine is in? I have a rough idea, but Im not as technically inclined as some others on here.

Jake_Dragon 05-20-2006 06:56 PM

Paint? :D

Alternator
Air Cleaner
Radiator hose

UNWTRMY 05-20-2006 06:58 PM

not really what I was looking for.... but yeah sure why not haha

UNWTRMY 05-20-2006 08:50 PM

i got to thinking I posted this in the wrong forum. Mods go ahead and delete this one if you want, ill remake it in Engine.

techinspector1 05-20-2006 11:27 PM

UNWTRMY, is this a trick question???

UNWTRMY 05-21-2006 05:41 AM

haha no not really. sometimes people miss the obvious

Crazy Mopar Guy 05-21-2006 10:48 PM

I know what's missing!

A powerful engine...?
:welcome:
kidding,kidding.

UNWTRMY 05-22-2006 07:31 AM

ill tell you what its NOT missing... a Hemi :P

MINING CAMP 05-22-2006 12:35 PM

So
 
For all of us dumb donuts can you tell us what you are getting at.

UNWTRMY 05-22-2006 03:34 PM

not really getting at anything, just seeing if anyone can see what it is missing. Im fairly new, so I wanted to make sure there wasnt something else missing that I didnt catch. I already know its missin the air cleaner, rad hose, alternator and battery.

powerrodsmike 05-22-2006 04:05 PM

Didn't you get an answer to this same question with a duplicate post in the engine section?
I think Docvette noticed that the power steering pump and hoses were gone.
there.
Mikey

Go here:http://hotrodders.com/forum/what-wrong-350-a-89929.html

steve t 05-22-2006 04:25 PM

problem a quart or 2 of oil

poncho62 05-22-2006 04:59 PM

Whats missing?

The proper year engine....that one is pre 69....................a 71 has the alternator on the other side.

lakota 05-22-2006 07:50 PM

Power brake booster is missing also. Alternator is on the wrong side, I think I can just see the tip of the alternator bracket on the other side. That truck had power brakes and steering at one time. That's not the original engine, the dirt is a different color from the frame.

UNWTRMY 05-23-2006 07:22 AM

yeah it was answered in engines. i realized that i posted in the wrong forum. if you read my earlier posts i told the mods they could delete because i was going to repost it in engines. more people responded to this one though :thumbup:


All times are GMT -6. The time now is 12:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.