whats these sparks????? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-01-2010, 08:13 PM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 945
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
whats these sparks?????

Today I was fixing my oil sending line on my 83 monte carlo&as I pulled on the line I saw some sparks come out from between the firewall&between the block it seems there's a bunch of wires that run from there to my dash through the firewall,I'm gonna try to figure out what it is tomorrow but I'm not gpod with electricl stuff...any suggestions would be appreciated thanx

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-01-2010, 09:28 PM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cutthroatkid
Today I was fixing my oil sending line on my 83 monte carlo&as I pulled on the line I saw some sparks come out from between the firewall&between the block it seems there's a bunch of wires that run from there to my dash through the firewall,I'm gonna try to figure out what it is tomorrow but I'm not gpod with electricl stuff...any suggestions would be appreciated thanx
not some ones attempt of stereo , amp wires ?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-02-2010, 01:10 AM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 945
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
Nope it appears to be factory wiring
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-02-2010, 07:13 AM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cutthroatkid
Nope it appears to be factory wiring
then it's the hots that power the car that come off the starter .
they have fusible links and it it sparks good enough to the ground , they will short out like there supposed to , then nothing will power up .
had a bud pinch his in between bell housing and block , drove fine for about a hour before it caught fire .
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-02-2010, 10:47 AM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 945
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
So what should I do?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-02-2010, 11:00 AM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cutthroatkid
So what should I do?
re tape individually and put in them plastic flex covers as most wires have around them .
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-02-2010, 08:00 PM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 945
Wiki Edits: 2

Thanks: 19
Thanked 2 Times in 2 Posts
Well I went to start my car&one of the starter wires has burnt all the way throuhg,its a brand new race starter
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-02-2010, 08:11 PM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cutthroatkid
Well I went to start my car&one of the starter wires has burnt all the way throuhg,its a brand new race starter
did the lugs in starter unscrew enough for the wire end to ground out ?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sparks from engine?? carcraft69 Engine 4 07-08-2007 08:58 PM
sparks from Neg side of battery... rbomar Electrical 10 02-27-2007 07:29 PM
robert sparks rsparks100 Introduce Yourself 2 12-30-2006 11:42 AM
Sparks plugs angel of the road Engine 14 01-14-2004 09:14 PM
Sparks out of the Carburetor 71gtx Engine 5 10-30-2003 04:55 PM


All times are GMT -6. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.