where is best for vacuum line? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-21-2006, 01:58 PM
sabino56's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Arizona
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
where is best for vacuum line?

I have a 70's vintage Holley 650 w/ 2 pumps mounted on a basic Edlebrock manifold (2101) - though question is not specific to this setup. There are 3 places I could attach vaccum line for distributor and autotransmission. First is a hole in intake manifold close to carb in rear. Other 2 are ports on carb throttle body - one from rear and one from front. Theoretically, I guess all should be equal, at least at idle. But it seems during acceleration or at throttle you might see different vaccum on the port near primaries vs near secondaries which may or may not be open.
My question - does it really matter? Should I just go with easiest place to connect?
Thanks in advance
Ed

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-21-2006, 02:32 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
The one on the manifold gives full vacuum all the time. The ones on the carb could be ported or manifold. The only way to be sure is to test them with your finger or a gauge.

Manifold vacuum ports (either on the manifold or in the carb) are open to the plenum. At idle they give high readings and progressively lower readings based on throttle opening all the way to practically zero at WOT. Ported vacuum sources from a hole drilled in the venturi of the carbs immediately above the throttle plates. They get almost no vacuum at idle, then a big spike up just off throttle and then progressively less to WOT.

Where you hook up those lines depends on the manufacturer, year, etc. Some ignitions are designed for full (manifold) vacuum, others for ported. Most trannys use manifold and most modern ignitions use ported. It also depends a great deal on the type of carb. Some carbs, the ported and manifold are equal right off idle. Other carbs never truly match up the same signal until WOT.

So, unfortunately there aren't any generic responses. We need specifics on your application.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-21-2006, 03:02 PM
sabino56's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Arizona
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for quick response!
Both vacuum connections on carb are manifold - that is, they are large diameter (1/4") and go directly to area beneath throttle valves -specifically a relief area connecting the two primaries for the front and ditto between the secondaries on the back. I'm not really sure why there are two as they seem to be the same - which is why I got wondering if it mattered being close to primaries or secondaries - seemed like it shouldn't but I've been surprised before. Only other vacuum port on carb is at very top of carb - entering the intake carea just above the venturis on secondaries - I assume this is not a ported vacuum?

The engine is a 70's sbc 350 from an Impala - I understand there were two versions back then - a high hp version and standard. I think mine is the higher hp version - it has 4 bolt mains and 186 heads -but I don't know for sure. It didn't have carb when I got engine. I rebuilt and put in 65 Belair. I had a Holley 650 (6R-3880 is on carb) and bought an aluminum intake from Edelbrock (2101). I'm using a HEI distributor with a vacuum and centripital advance/retard (ie. non-computer controlled). It seems I only have manifold vacuum for distributor - is this OK?
Thanks
Ed
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-21-2006, 05:26 PM
DeathRattle's Avatar
Some Punk Kid
 
Last photo:
Join Date: Oct 2006
Location: Michigan
Age: 28
Posts: 787
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
It would be best to run the numbers to find out about stock HP rating. But i can sort of help you on this one. The person I bought my impala block from said that same thing as you about high HP and standard for the 70's impala. I have the 70 2 bolt 300hp block. Since yours is the 4 bolt its probably the 370ish HP block. He had a massive book with tons of sbc casting and ID codes. If someone else knows about this feel free to correct me.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-21-2006, 05:50 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
It would be odd for a carb to not have ported vacuum, although you did say that its "vintage." Those large 1/4" ports are for PCV which indicates that it is of late enough vintage that it should have ported vacuum.

How about the numbers from the carb, too.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-21-2006, 06:41 PM
sabino56's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Arizona
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The carb is a Holley, I got it from a friend in early 70's and never used it. I was told it was a 650. They still had gasket kit for it so I rebuilt it and it seems to be working fine. It is a "List 6210" w/ 254 underneath. I just googled the part number and actually found a instruction sheet on Holley web site - http://www.holley.com/data/Products/...199R8020-3.pdf

It looked like I had some tubes plugged in wrong. Strange it worked? There is a tube coming from the front block which the idle screw is located which the instructions point to as the location for the distributor. I had pulled it from shelf with this location connected to one of the port on flange which the pics show the vacuum break for the chock connected.
However, pic shows a T between off of the vacuum break which goes somewhere? but it doesn't say where....
Any advice on this would be appreciated

I feel dumb about the PVC location - I should have known it was front tube - I don't have a PVC system on car and forgot about that...
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-21-2006, 08:14 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
By all means, please re-attach the PCV system. Your oil will thank you. If you don't, change your sludge... I mean oil every 1000 miles tops. It is the single best thing that can happen to your oil. There is no reason not to use it. It costs zero hp and is super simple to install. One grommet, one hose, one $5 valve.

The rear port is for power brakes cap it if you have manual brakes. Attach the tranny to any of the small manifold ports and the ignition to any of the small manifold ports. Verify that your ignition is designed for manifold vacuum first by sucking on the hose and watching the advance mechanism under the cap. If you suck and it moves, its designed for ported vacuum. If you suck super hard and it moves just a little, its designed for manifold vacuum.

If they truly are all manifold vacuum, then it doesn't matter where you hook things up. The PCV and brake lines are larger because they do have to move a little more volume of air, but the ignition and tranny just use the vacuum signal, not flow so they get the smaller ports.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-21-2006, 08:23 PM
Registered User
 
Last photo:
Join Date: Nov 2004
Location: Cali
Posts: 994
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by curtis73
Verify that your ignition is designed for manifold vacuum first by sucking on the hose and watching the advance mechanism under the cap. If you suck and it moves, its designed for ported vacuum. If you suck super hard and it moves just a little, its designed for manifold vacuum.
.
What's the reasoning behind this test? I would think that a can that works well with manifold vacuum would be all in at the idle vacuum.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-21-2006, 08:32 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
Because if he finds out its designed for ported vacuum I can tell him how to correct the situation.

And yes, a can designed for either will be all in at idle. A stronger spring like the one in cans designed for full vacuum will start pulling off immediately off idle. If he has a a can designed for ported vacuum on a manifold source, it won't pull off until way too late or maybe not at all.

The reason I specified that is because in 70 they started using both. I'd hate to see him have a mismatched carb that won't operate his ignition properly.

Early ignitions used manifold vacuum to a strongly sprung canister. They supplied full advance at idle to smooth it out. Then off idle it dropped advance to the proper lead for the situation and let mechanical do the rest. The way it worked was to provide more advance during less load which is correct.

Later ignitions used lighter cans and ported vacuum. There is little or no advance at idle, but then you still get the same less-load-more-lead scenario.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-21-2006, 09:21 PM
sabino56's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Arizona
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I assume that the tube off the front block w/ idle screw and jets (I don't know what this block is called) is a ported vacuum. I'll check it tomorrow w/ vacuum gage and compare it to manifold on and off idle, etc. I should be able to tell.

As far as the distributor goes - I really don't know the vintage of it - just that it is HEI with vacuum advance and centripital weights. Before I put the distributor on the car I took it apart to clean it up, replaced HEI module, I checked can etc. - I sucked on the vaccum to make sure it worked and rotated plate - I don't remember having to suck hard to move it - but I wasn't really thinking about my level of "suck" at the time ;-) I'm guessing it's the lighter version. I might be able to see what vacuum it takes to move it and full stroke it w/ vacuum gage - do you know difference in vacuum level to move between the two?

Thanks for advice on PVC - I didn't realize it would make a difference on oil. What is the reason a PVC helps? purge the blow-by combustion gases?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-21-2006, 09:32 PM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
Exactly on the PCV. It sucks out all the crap that the blowby gives it.

All HEIs are meant for ported vacuum. If you're running it off of manifold vacuum it will default to full advance almost all the time. Holleys are a little more straight forward, but don't assume anything about the ports. Sometimes there are ports way up high that are manifold vacuum and sometimes there are ports clear at the bottom that are ported. It has more to do with where hose routing than it does with common sense.

It might run fine how you have it tuned now, but it will run MUCH better with things matched up. You can also purchase adjustable vac cans for the HEI and turn them way up so they simulate an early canister for manifold vacuum, but ported vacuum is almost always a much better choice for the street; better MPG, fewer emissions, more drivability.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 11-21-2006, 10:39 PM
Registered User
 
Last photo:
Join Date: Nov 2004
Location: Cali
Posts: 994
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by curtis73
Because if he finds out its designed for ported vacuum I can tell him how to correct the situation.

And yes, a can designed for either will be all in at idle. A stronger spring like the one in cans designed for full vacuum will start pulling off immediately off idle. If he has a a can designed for ported vacuum on a manifold source, it won't pull off until way too late or maybe not at all.

The reason I specified that is because in 70 they started using both. I'd hate to see him have a mismatched carb that won't operate his ignition properly.

Early ignitions used manifold vacuum to a strongly sprung canister. They supplied full advance at idle to smooth it out. Then off idle it dropped advance to the proper lead for the situation and let mechanical do the rest. The way it worked was to provide more advance during less load which is correct.

Later ignitions used lighter cans and ported vacuum. There is little or no advance at idle, but then you still get the same less-load-more-lead scenario.
Why would a can with a stronger spring pull in at idle vacuum then drop off at part throttle? Most engines have more vacuum at 1500-2000 rpm than at idle. The high performance Chevy VA cans start in at 3-5" and are all in at 5.75-8".
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 11-22-2006, 01:08 AM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
The CANS don't, the vacuum that they are designed to receive DOES.

The cans that have the stronger springs are designed to get manifold vacuum, which on many stock engines can reach 20". A can designed for ported vacuum only ever sees 5-10" so its spring is much lighter.

If you put a stiff (manifold) can on ported vacuum it won't move because it never sees enough vacuum. Inversely if you put a lightly sprung (ported) can on manifold vacuum it will probably never overcome the vacuum and you'll have full advance all the time.

Re-read what I wrote... its not the can the pulls vacuum in all the time, its the strength of the vacuum coming from the mismatch in parts. He's running a later lightly sprung can designed for ported vacuum but he's on a manifold source.

Early (manifold) cans were designed to allow full advance at idle manifold vacuum which could be up to 20", therefore the springs were tighter. Later (ported) cans were designed to offer full advance just off idle where vacuum could be 8", therefore their springs are looser. That's just how it is.

Many cans were stamped with a number that indicates at what pressure they start moving.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 11-22-2006, 01:19 AM
curtis73's Avatar
Hates: Liver. Loves: Diesel
 
Last wiki edit: How to find cheap parts
Last journal entry: Found an LQ9 today
Last photo:
Join Date: Dec 2005
Location: Carlisle, PA
Age: 41
Posts: 5,230
Wiki Edits: 16

Thanks: 14
Thanked 10 Times in 7 Posts
Quote:
Originally Posted by onovakind67
Most engines have more vacuum at 1500-2000 rpm than at idle.
Ah.. I see the problem with our disagreement... You've received some misinformation. This above statement is incorrect. The manifold vacuum at idle is the highest. Anytime the throttles are closed, the vacuum will be greatest. Any slight increase of RPM from opening the throttles reduces manifold vacuum. This is true all the way up to WOT where vacuum should be less than 1" (if you chose the right carb )

Vacuum measured at a PORTED vacuum source will be higher at 1500 rpm since you've uncovered the port when you opened the throttles. Take a look at the photo below. It is a Qjet throttle body as viewed from the top. Notice the port above the throttle plates. At idle (like shown in the picture) that port receives little or no vacuum. Once you open the throttles past that port, the port is now part of the area below the throttles and now registers a vacuum signal. Manifold vacuum however is always sourced from below the throttles and is strongest when the throttles are closed.

The blue line shows the idle transition slot. The center red arrow shows the ported vacuum source. The right red arrow shows a venturi vacuum source which is a whole different animal that I won't get into right now.
Attached Thumbnails
Click image for larger version

Name:	portedvacuum.jpg
Views:	41
Size:	72.3 KB
ID:	16347  
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 11-22-2006, 11:44 AM
Registered User
 
Last photo:
Join Date: Nov 2004
Location: Cali
Posts: 994
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by curtis73
Ah.. I see the problem with our disagreement... You've received some misinformation. This above statement is incorrect. The manifold vacuum at idle is the highest. Anytime the throttles are closed, the vacuum will be greatest. Any slight increase of RPM from opening the throttles reduces manifold vacuum. This is true all the way up to WOT where vacuum should be less than 1" (if you chose the right carb )
You mean to tell me that my in-car vacuum gauges have been lying to me all these years? I find that the vacuum gauge will read higher when I am cruising at a moderate speed than at idle on every car I own. Vacuum is primarily an indication of load and thermal efficiency, not throttle position. Part throttle at cruise rpm will create as much vacuum as minimum throttle at idle.
What do your in-car vacuum gauges tell you?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Line lock on rear wheel Bandit1980 Suspension - Brakes - Steering 13 03-12-2010 06:53 AM
vent line Frisco General Rodding Tech 7 11-10-2006 04:14 PM
Anyone ever had a line lock fail and degrade braking? sizemoremk Suspension - Brakes - Steering 7 09-22-2006 03:13 PM
Can 2 line brake system be converted to 4? Neophyte Suspension - Brakes - Steering 8 03-07-2005 09:22 PM


All times are GMT -6. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.