Whining sound coming from rear of car - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-05-2011, 05:47 PM
valtiel43's Avatar
Registered User
 
Join Date: Apr 2011
Location: Ohio
Posts: 44
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Whining sound coming from rear of car

I just got a 1978 Camaro, built mainly for the strip. It has steel sidewall Hoosier slicks on the back. Not sure of the exact size, but they are 12 inches wide.

I've never had any experience with slicks so it's all new to me. The car is running a 350ci sbc, making about 400rwhp, a 350 turbo auto, and 3.90 gear in a 10 bolt rear end.

I was out driving it for about the 4th time today and noticed when I let off the gas I'm getting a loud buzzing/whining sound from the rear of the car. I thought maybe it was the tires rubbing the frame but they have clearance. Then I thought that maybe it's just a noise that slicks make? There's no noise on acceleration, only when I start to slow down. It's kinda loud too. Could it be the slicks making some road noise, or possibly something in my rear diff.? Aside from that the car runs great and it's super fast ( for me it is, even though it only runs a low 13, lmao).

This is probably a super noob question lol but I don't really have anyone else to ask. And like I said this is my first experience with a car setup for the strip.

    Advertisement

Last edited by valtiel43; 05-05-2011 at 06:00 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-05-2011, 06:46 PM
valtiel43's Avatar
Registered User
 
Join Date: Apr 2011
Location: Ohio
Posts: 44
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Ok I just took it out for a drive and took a video so you can hear the sound. It wasn't this bad before. I got on it a little earlier, not much, but it seems like it started after that.

Here's the video:
http://www.youtube.com/watch?v=LgD8u3bFUfA

It doesn't happen at low speeds up to about 25mph, but then it starts as soon as I let off the gas. And it gets louder the faster I'm going. Then as soon as I give it the slightest bit of throttle it stops. Then starts right back up when I let off the gas until it gets down to about 10-25mph then it goes quite.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-06-2011, 12:55 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Pinion Bearing or the Coast side of the Ring Gear whining. Doesn't sound good.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-06-2011, 07:31 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
check the pinion nut, make sure it hasnt backed off
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH-400 coming home soon, How does this build sound... qwkswede Transmission - Rearend 21 09-20-2010 10:54 PM
whats that sound coming from my headers????? cutthroatkid Engine 3 07-28-2009 10:26 PM
Whining sound like a super charged? Cause? StevenC Engine 17 12-27-2005 01:18 PM
Burning sound coming from engine heath_15_4567 Engine 5 11-11-2005 02:41 PM
Whining sound from distributer? 1quiknova Engine 4 07-04-2005 05:11 PM


All times are GMT -6. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.