white smoke... burnin oil? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-29-2009, 08:23 PM
Registered User
 
Join Date: Jun 2009
Location: Ca
Age: 25
Posts: 67
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
white smoke... burnin oil?

ok... need some help here. I got white smoke and funny smells coming from my exhaust. also, if you take off the valve cover, there is black carbonation-lookin stuff over where the first cylinder is. and in the first, it is also leakin oil into where the spark plug hole, and when the car idles there is a clicking sound coming from the first cylinder.

whats the problem here? bad valves?

edit: forgot to mention - when I took the valve cover off, there was a piece of debris - broken off something, just sitting there. Also, one of the bolts holding the head down is broken off... so, its pretty much not there. I just discovered this, and the car seemed to run... kinda. any connection?


Last edited by KoTT; 09-29-2009 at 08:29 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-29-2009, 08:39 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,207
Wiki Edits: 326

Thanks: 595
Thanked 757 Times in 647 Posts
Quote:
Originally Posted by KoTT
ok... need some help here. I got white smoke and funny smells coming from my exhaust. also, if you take off the valve cover, there is black carbonation-lookin stuff over where the first cylinder is. and in the first, it is also leakin oil into where the spark plug hole, and when the car idles there is a clicking sound coming from the first cylinder.

whats the problem here? bad valves?

edit: forgot to mention - when I took the valve cover off, there was a piece of debris - broken off something, just sitting there. Also, one of the bolts holding the head down is broken off... so, its pretty much not there. I just discovered this, and the car seemed to run... kinda. any connection?

Time to roll out the toolbox and begin disassembly.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-29-2009, 08:42 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 7,621
Wiki Edits: 0

Thanks: 8
Thanked 140 Times in 129 Posts
White smoke as an indicator means water is being burned. That and the fact you have found a broken head bolt would usually mean a cracked head or cylinder wall, or a blown head gasket. Looks like you will be working on it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-30-2009, 03:10 PM
Registered User
 
Join Date: Jun 2009
Location: Ca
Age: 25
Posts: 67
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
oh great... thanks yall
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me figure out where my Oil is going :( Malibu73 Engine 22 02-20-2006 11:21 PM
White smoke crash Engine 8 02-15-2006 06:45 PM
White smoke, water in oil... Blazin72 Engine 6 09-25-2005 04:02 PM
Bewildered at the white smoke? HotRodMan Engine 5 09-08-2004 09:32 PM
white smoke and engine dropping revs when put into gear andybird Engine 2 06-24-2003 12:01 AM


All times are GMT -6. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.