why is my 400 trans shooting the fluid back through the filler tube - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2005, 11:31 AM
New Member
 
Join Date: May 2005
Location: memphis,TN
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
why is my 400 trans shooting the fluid back through the filler tube

hey my name is carl my trans is shooting the fluid back through the filler tube once i put it in drive

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-12-2005, 11:57 AM
bracketeer's Avatar
489 Lemans
 

Last journal entry: Street Legal
Last photo:
Join Date: Dec 2004
Location: Courtenay, BC, CehNehDeh
Age: 55
Posts: 2,139
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
possibility

If your tranny cooler lines are kinked, clogged, or have sharp bends. It will cause the fluid to come out the dipstick.
__________________
[URL]http://members.shaw.ca/g.body.building[/URL]
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-12-2005, 12:49 PM
Hotrodders.com Moderator
 

Last journal entry: PICTURE TEST
Last photo:
Join Date: Jan 2004
Location: york pa
Age: 52
Posts: 2,795
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
trans

You really did not give us a lot to go on.... Was this a new rebuild??? Has it always done this or just started out of the blue??? Does this happen only when hot or when cold also?????

A blocked vent tube will also cause this to happen....

keith
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-12-2005, 10:17 PM
New Member
 
Join Date: May 2005
Location: memphis,TN
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the 400 trans

the tranmission is not rebuild when i drop it in the pontiac it had started to do the thing i told u.It starts this as soon as i put it in drive when the motor and trans is cold it shoots it back through the tube and get over everything iin the engine compartment
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-12-2005, 10:28 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,173
Wiki Edits: 1659

Thanks: 405
Thanked 106 Times in 102 Posts
.........

tranny too full?

vent clogged?

Quote:
Originally Posted by k-star
A blocked vent tube will also cause this to happen....

keith
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-31-2006, 10:39 PM
Registered User
 
Join Date: Oct 2006
Location: ca
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tranny shower

My Bentley Mulsanne came with a GM turbo 400, and one month AFTER having it rebuilt she threw up 2 1/2 quarts of fluid. The rebuilder changed out a "modulator", and that solved the problem for 4 years. This problem came back just yesterday... I will drive her back to the Doctor tomorrow and post the part number that will be changed.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Basic of Basics" How do you properly apply filler? Centerline Body - Exterior 2 02-10-2006 01:22 AM
turbo 400 with deep pan orangecrush Transmission - Rearend 8 12-15-2005 04:46 PM
AOD into mustang Stangman196700 Transmission - Rearend 3 12-16-2004 09:51 PM
Filler Spout for Trans horvath Transmission - Rearend 2 06-18-2003 06:06 PM
B;owing trans fluid out the fill pipe Sandman Transmission - Rearend 5 06-05-2002 09:29 PM


All times are GMT -6. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.