Why will car not start? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-15-2010, 03:33 PM
Registered User
 
Join Date: Mar 2010
Location: Johannesburg
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Why will car not start?

Changed battery on Chev Aveo 2007.Since then car will not start. No spark no fuel car just cranking. All other electrics working fine. car locking and unlocking ok by remote but will not start. Please help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-15-2010, 03:53 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
You are probably going to have to re-set the computer, It was probably un-hooked to long JMO


Cole
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-15-2010, 05:38 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,107
Wiki Edits: 26

Thanks: 7
Thanked 104 Times in 89 Posts
Quote:
Originally Posted by gombera
Changed battery on Chev Aveo 2007.Since then car will not start. No spark no fuel car just cranking. All other electrics working fine. car locking and unlocking ok by remote but will not start. Please help
You may have blown a fuse. Most of those have 1 or 2 fuses right in the battery cable that feed everything except the starter. Check to see if you blew one or maybe broke a wire.
The computer would go to baseline settings and it will learn as the car runs.

You were working near the battery, that is the first place to look. Also look at the fuses for the ECM.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-15-2010, 06:20 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by gombera
Changed battery on Chev Aveo 2007.Since then car will not start. No spark no fuel car just cranking. All other electrics working fine. car locking and unlocking ok by remote but will not start. Please help
IIRC, the Chevy Aveo is notorious for breaking timing belts.

If the electrical system checks out, check to make sure the camshaft is rotating as the engine turns over.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-15-2010, 06:20 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
T-Bucket is correct it could be a fuse ex-specially if there was anything on when you replaced the battery.JMO And X2 what Cobalt said also.


Cole
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-16-2010, 01:16 AM
Registered User
 
Join Date: Mar 2010
Location: Johannesburg
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Why will car not start?

The fuses in the engine section have all been removed and tested as well as the fuses on the driver's side panel.All electrics works fine except that something is inhibit the consent to give a fuel and spark command.The battery was removed for almost 24hrs while swapping with a new one.Engine is turning fine.How do I reset the computer, any software available or must take it in to dealership.

gombera
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-16-2010, 01:22 AM
Registered User
 
Join Date: Mar 2010
Location: Johannesburg
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The only alarm displayed is empty tank, when the car is more than half of tank with fuel.

Gombera
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-16-2010, 01:52 PM
Rexnfx's Avatar
Registered User
 
Last photo:
Join Date: Nov 2009
Location: Washington State
Posts: 140
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Not sure what security system or immobilizer you might have. Weird things happen if the key is left in the ignition with the battery disconnected too. Sometimes you need to relearn security, key transponders and such after a battery problem or computer replacement.

Would be good to see if any trouble codes stored. Thats usually the tell-tale if its an immobilizer problem.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-17-2010, 03:14 PM
Member
 
Last wiki edit: Wiring diagram 1953 Chevrolet
Last journal entry: Spare Tire Dent Removal
Last photo:
Join Date: Aug 2003
Location: a little S/E of Nome
Posts: 789
Wiki Edits: 647

Thanks: 6
Thanked 4 Times in 4 Posts
Anyone happen to notice 'gombera's' address?

It's more than likely the immobilizer portion of the ignition system that must be re-set by the dealer. Likely, foot on brake pedal, key switched on/off seven times, put on left signal lite.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 05-01-2010, 01:53 PM
Registered User
 
Join Date: Mar 2010
Location: Johannesburg
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Chev Avoe not starting

Many thanks for the resonses guys, took it in to the dealership no luck. They reffferd it to a outsourced sparky who claims he 'repaired' burnt computer box in engine compartment. One week later packed again, took it back and he claims he repaired same.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Do You Start a Car Club, Picking a Name and Legal Stuff CLSSY56 Hotrodders' Lounge 4 03-01-2008 08:10 PM
a true story abount my first car chopperdave70 Hotrodders' Lounge 7 01-26-2008 06:13 PM
Sometimes my car won't start 55ford Engine 10 12-19-2004 01:55 PM
change modular car will start shut off and won't start back up Ramman Engine 1 11-26-2004 08:20 PM
Story time. Halloweenking Hotrodders' Lounge 17 05-19-2003 10:16 PM


All times are GMT -6. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.