Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodders Site Suggestions and Help (http://www.hotrodders.com/forum/hotrodders-site-suggestions-help/)
-   -   Wiki count not working (http://www.hotrodders.com/forum/wiki-count-not-working-225063.html)

Silver Surfer 10-16-2012 04:02 PM

Wiki count not working
 
Whenever I edit a wiki article and click submit, I get some script errors. The article saves, but my wiki contribution count does not increment. I have tried in IE and Google Chrome. :confused:

Helena 10-18-2012 11:36 AM

Quote:

Originally Posted by Silver Surfer (Post 1599752)
Whenever I edit a wiki article and click submit, I get some script errors. The article saves, but my wiki contribution count does not increment. I have tried in IE and Google Chrome. :confused:


CAn you post a screen shot of what is says when it happens?

Silver Surfer 10-18-2012 11:52 AM

1 Attachment(s)
Thanks.

Here is the text:

Warning: file_get_contents(http://blacklist.chongqed.org/mediawiki/) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /usr/sites/crankshaftcoalition.com/www/htdocs/wiki/extensions/SpamBlacklist/SpamBlacklist_body.php on line 261

Warning: file_get_contents(http://www.wikia.com/wiki/Spam_Blacklist) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /usr/sites/crankshaftcoalition.com/www/htdocs/wiki/extensions/SpamBlacklist/SpamBlacklist_body.php on line 261

Fatal error: Call to undefined function wfSeedRandom() in /usr/sites/crankshaftcoalition.com/www/htdocs/wiki/extensions/CheckUser/CheckUser.php on line 106


All times are GMT -6. The time now is 02:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.