Will not go in gear when hot - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-27-2007, 05:34 AM
Member
 
Last photo:
Join Date: Jan 2003
Location: tennessee
Posts: 5,912
Wiki Edits: 0

Thanks: 0
Thanked 7 Times in 7 Posts
Will not go in gear when hot

1996 Taurus, When the transmission is cold it works normally but after it gets hot it will not go into gear when shifted from park, neither forward or reverse. When shifting out of park (trans hot) there is a slight "bump" as if it is shifting into gear but it will not even try to pull but usually after shifting back and forth from park to drive/reverse it will finally go into gear and drive normally UNTIL coming to a stop. When stopping at a red light or such (and left in drive) it will drop out of gear and will not go back in until it is shifted several times from park. If the brake is held when coming to a stop with the throttle applied slightly to maintain a slight "pull" against the transmission it will not drop out of gear and once underway it will work normally until the next stop. As long as the car is moving it works just fine with no slipping or unusual noises and shifts smoothly and at the normal times, but if it is stopped without holding brake/throttle it will drop out of gear and is VERY difficult to get shifted back until allowed to cool. My knowledge of automatic transmissions is limited to the very basics and I am not asking how to fix this it is just that I need to know something about what is wrong before I go to a shop with this thing, otherwise they could tell me anything and I would be in the dark about whether it is fact or not. With 76000 miles does this thing need a complete rebuild to fix this or is this something that could be repaired without going to the expense of total overhaul which one shop has already quoted at around $1600.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-27-2007, 07:15 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,204
Wiki Edits: 26

Thanks: 7
Thanked 116 Times in 101 Posts
Those trannys were prone to issues like the Chryslers were and usually started between 70 and 90K miles. Almost sounds like something is sticking, I am not a tranny guy either but we have changed quite a few of those.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-27-2007, 07:43 AM
pepi's Avatar
How’s that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like the clutch pack. this is not what you want to here but here goes, I had a Taurus as a company car, do not mistake the company car comment as a car beat to death, it just means a car on the road 8 hours a day in city traffic..... hard on a car, liked it very much the down side...... the transmission, @ 50k slipping not wanting to go sitting at the lite tranny need a rebuild another 50k same. The car was serviced by ford OEM parts, that was the only problem that car ever had. I have since then heard the same over and over again. As I age I have found that the trannys of ford seem to have this, another quick example was a friend purchased a f150 NEW, two week later in the shop with a tranny on order I could go on .... same song different day. Not a ford knock just what is from where I sit. If you do need a rebuild compare the price of rebuild versa Amco full tranny replacement they do a pretty good job on a stock piece. Good luck but I believe the problem you are having will return another day........ say in 50-75k. Heck you got an extra 25k out of yours.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-27-2007, 08:16 AM
CrashFarmer2's Avatar
Dried up in the Drought! :(
 
Last wiki edit: Pre-1980 VIN decoding
Last journal entry: 1978 Chevy pickup battery tray repair
Last photo:
Join Date: Jun 2003
Location: Iowa
Age: 57
Posts: 528
Wiki Edits: 409

Thanks: 31
Thanked 43 Times in 38 Posts
Have you changed the fluid and filter? My brother bought a 93 Taurus that he thought the transmission was bad. Was going to take it to a transmission shop for a $1500 rebuild but he noticed that it would drive when the transmission was cold. It sounded a lot like your description. He decided to change the filter and fluid and the thing has been driving normally ever since. That has been a couple of months ago.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal Reaction (Ring) Gear shattered in 700R4... indy_85stariones Transmission - Rearend 8 11-30-2006 05:31 PM
Need Help with 700r4 No 4th Gear Jackson63 Transmission - Rearend 6 10-09-2006 09:35 PM
7 hours, 33 phone calls, &30 pages of Threads later... Rearend? Tranny? Need Guidance 68ChevelleFromHell Suspension - Brakes - Steering 19 01-13-2006 01:01 PM
Roller cam/distributor gear information Jmark Engine 0 12-29-2003 03:56 PM
got a used gear set, have a question Dubz Transmission - Rearend 1 12-01-2003 06:13 PM


All times are GMT -6. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.