will not start - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 04-22-2011, 06:42 AM
b01j05s08's Avatar
Registered User
 
Join Date: Apr 2011
Location: houston tx
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wow ok no one try that ill try that thank u so much we had it put in out a crap place lol that what i keep saying but no one has listen to me ao ill it myself

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 04-22-2011, 05:36 PM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 2,156
Wiki Edits: 0

Thanks: 1
Thanked 156 Times in 144 Posts
With the fuse removal test you will have to wait about 5-10 min after you pull the fuse to allow the capacitors to bleed off. I like to take a color digital picture of the fuse box, then remove all the fuses wait the 10 min for the caps to bleed off then install the fuses one at a time and see when the test light lites etc.....
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 04-22-2011, 05:59 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,438
Wiki Edits: 0

Thanks: 230
Thanked 297 Times in 276 Posts
One thing to remember when doing that is that a few circuits (like PCM KAM circuit ) will light the test light and then as the caps charge in the system the light will go out. Not to be mistaken for a drain. When re inserting fuses be sure to give 10-15 seconds each time for the circuit to recharge the caps .
Navigation, seat memory circuits, and other premium electronics often will draw some current until the static condition of the memory circuit is satisfied, then the light will go out.
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 04-22-2011, 07:27 PM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
True, I gave the simple version. I have had some keep alive circuits that will keep the light lit.
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 04-22-2011, 07:55 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,438
Wiki Edits: 0

Thanks: 230
Thanked 297 Times in 276 Posts
yeah, willowbilly. I just wanted to clarify the "waiting period" so he would not get confused. your info is good.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sbc 350 will start run rough for a few seconds die and wont start fuel-junky Engine 11 01-08-2013 12:30 PM
'51 235 no start matt167 Engine 14 06-04-2009 08:21 AM
Easy cold start, hard hot start dedub Engine 34 08-13-2008 06:21 PM
change modular car will start shut off and won't start back up Ramman Engine 1 11-26-2004 09:20 PM
Tpi start up Chevy Thunder2 Engine 6 06-09-2004 12:03 PM


All times are GMT -6. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.