Windows and door locks - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-26-2009, 04:32 PM
Jethrotrc's Avatar
1badchev
 
Last photo:
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Windows and door locks

Hi everyone looking for a little help...i just replaced the door panels in my truck (87 Chevy) Now my driver side window rolls up and down like normal, the passenger side only works sometimes from the driver door and Never from the passenger door, ive replace the switch on the passenger side and still nothing. any help guys (or gals) ???? Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-27-2009, 10:16 AM
Eric63M's Avatar
Registered User
 

Last journal entry: Getting all the parts together for my LTX build
Last photo:
Join Date: Oct 2008
Location: Copperas Cove, Tx
Age: 27
Posts: 103
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Start by checking to wires, make sure they are secure in their conectors and look for damaged wires.

Or you can use a multimeter on the switch (look at a schematic of it) and see if the switch is bad, if so replace the switch but it sounds like a loose wire to me.


Good luck,
Eric
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-27-2009, 12:47 PM
Jethrotrc's Avatar
1badchev
 
Last photo:
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 16
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I bought a new switch and it did nothing. Ive put a test light on the harness and it has power where it is supost to
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-27-2009, 01:37 PM
Eric63M's Avatar
Registered User
 

Last journal entry: Getting all the parts together for my LTX build
Last photo:
Join Date: Oct 2008
Location: Copperas Cove, Tx
Age: 27
Posts: 103
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Probably a loose ground somewhere in the system then. Might have a broken wire somewhere, not sure if it will be grounded on the door or through the harness.

Good luck,
Eric
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-31-2009, 03:21 PM
fast68's Avatar
likes chevy trucks & boobies
 
Last photo:
Join Date: Oct 2005
Location: IL
Posts: 1,970
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
going to be bad wire or bad switch

one or the other

since we know the motor works

try more switches etc

maybe its a bad wire plug on one or the other or the pass side door

check terminals in the plug

one may be burnt or bad
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.