Windshield wiper problems?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-30-2003, 07:25 PM
Member
 
Last photo:
Join Date: Aug 2002
Location: Alabama
Posts: 606
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
Post Windshield wiper problems??

I have a 1973 Javaline with a six cylinder engine and strait shift transmission. I have an intermitant problem with the windshield wipers. You turn them on and they work fine for about 5 minutes, then they suddenly turn off for 30 seconds to a minute then they come back on. By the time I get my volt ohm meter out they are working fine again. Anyone know what is causing this?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-01-2003, 03:44 AM
Pontiac Knowledge Base Editor
 
Last photo:
Join Date: Jan 2003
Location: Gleason, WI
Age: 44
Posts: 167
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

It could be as easy as a bad ground. Up north here that is very common. The older the cars get the worse they seem to be. Oterwise the brushes in the motor might be going bad.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-01-2003, 05:07 PM
Dave E Shank's Avatar
Member
 
Join Date: Apr 2002
Location: Fishers, Indiana
Age: 70
Posts: 676
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

HEY HOT ROD: i had the exact same problem in my street rod. They would run and then just stop <img src="graemlins/sweat.gif" border="0" alt="[sweat]" /> It looked and checked grounded but it was intermittent, tighten up and clean ground...DAVE
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.