wiper help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-09-2009, 11:18 PM
dot 5 blinker fluid
 
Join Date: Feb 2009
Location: alabama
Posts: 26
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
wiper help

i have a 79 chevy impala i know this sounds crazy my wipers wont work when hooked up properly, when i flip the plug upside down at the motor they work when turned off but only 1 speed when i turn them off they go up 2 inches and back down any idea what to try ive replaced the wiper motor and the switch with no results ive got good ground. thanks bert

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-10-2009, 07:40 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,507
Wiki Edits: 1

Thanks: 6
Thanked 143 Times in 130 Posts
The 2-speed GM wiper motor uses what's called a shunt winding to get the low speed. There is a primary motor winding for high speed. The shunt winding is wound in the opposite direction and partly negates the high speed winding to provide low speed. This reverse wound shunt winding is also used to park the blades when you shut it off. If you've already replaced the switch and the motor, you have a broken wire someplace between the two.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper transmission - 60 Vette KENMO General Rodding Tech 0 06-23-2008 08:48 AM
Voyager wiper issues SAATR Electrical 5 03-09-2008 06:50 AM
wiper motor won't run cboy Electrical 14 05-03-2006 09:44 AM
jeep rear wiper motor wiring themodernartist Electrical 2 12-10-2005 07:14 PM
69' Camaro - Need Wiper Motor Replacement Advice PrimaDude Engine 2 10-29-2005 06:08 AM


All times are GMT -6. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.