Wiper motor - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-04-2011, 10:33 PM
Rag top bird's Avatar
Hot rods are still the king
 
Last photo:
Join Date: Apr 2007
Location: birmingham alabama
Posts: 326
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wiper motor

I have a 91 firebird and I am trying to find out if the motor is bad and I need to know what wire to test to see if it is getting power to the motor I have 6 wires going to the motor

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-06-2011, 11:39 AM
Registered User
 
Join Date: May 2011
Location: california
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
looking for wiper motor on 55 international R110
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-06-2011, 11:55 AM
Member
 
Last photo:
Join Date: Jan 2003
Location: tennessee
Posts: 5,912
Wiki Edits: 0

Thanks: 0
Thanked 7 Times in 7 Posts
You mean like this one?

http://cgi.ebay.com/ebaymotors/1950-...Q5fAccessories
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-06-2011, 01:49 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,341
Wiki Edits: 0

Thanks: 0
Thanked 59 Times in 55 Posts
The attached schematic shows the wiring for a typical GM wiper motor.
To test it connect the white wires to 12 volt +.
Connect the case to ground. Black wire.
Connect the purple and gray wire to ground and the motor should run in slow speed.
Connect the purple only to ground and the motor should run in high speed.
Connect the gray only wire to ground and the motor should park.
Connect the pink, purple and gray wires to ground and the washer pump should engage and run.
When the washer control switch is pressed the slow speed switch is activated.

vicrod
Attached Files
File Type: pdf GM wiper-washer diagram.pdf (333.0 KB, 46 views)
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bad gm wiper motor? ckliever Electrical 8 09-22-2010 03:39 PM
wiper motor carsn Electrical 8 12-23-2009 02:23 AM
wiper motor smrat Electrical 2 07-19-2008 04:18 PM
Wiper Motor Jude-Racer General Rodding Tech 3 09-29-2006 10:39 PM
wiper motor won't run cboy Electrical 14 05-03-2006 09:44 AM


All times are GMT -6. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.