wiper motor on 71 GS - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-27-2008, 07:42 AM
Registered User
 
Join Date: May 2008
Location: Hollywood, MD
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wiper motor on 71 GS

Help. I have replaced the wiper motor on a 71 Buick GS and can't figure out where the yellow wire and black wire that come on the new motor go. The wires on the old one were fried and not hooked up so i can't use that as my reference. The two prong plug on the pump has the yellow wires and the light blue wire connected. The plug on the motor has the black, yellow and dark blue wires connected to it. This leaves me with the wires that come with the motor not connected but with power to them.

Thanks, Mike

    Advertisement
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Voyager wiper issues SAATR Electrical 5 03-09-2008 06:50 AM
wiper motor won't run cboy Electrical 14 05-03-2006 09:44 AM
jeep rear wiper motor wiring themodernartist Electrical 2 12-10-2005 07:14 PM
69' Camaro - Need Wiper Motor Replacement Advice PrimaDude Engine 2 10-29-2005 06:08 AM
'71 Buick GS 455 stolen! ChevelleSS_LS6 Hotrodders' Lounge 12 10-05-2004 06:46 PM


All times are GMT -6. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.