Wiper Motor Help Please!!! Its Raining Here - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-25-2009, 07:59 AM
Blaisenj1's Avatar
Registered User
 
Join Date: Sep 2009
Location: Peoria,Il
Age: 36
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wiper Motor Help Please!!! Its Raining Here

I have a 74 Pontiac Ventura that was used as a drag car so this thing has been gutted of everything you don't need on the strip. So my question is this... I need to know if I can run a toggle switch to the wiper motor and get them to work. I have no existing wiring but the fusebox is still there (thats about all). Under the dash is a wiring nightmare. When I ran my stereo I ran a wire off the stereo to another wire under the dash. Now the stereo will turn off or on only when I push the power button. With or without the key. Eventually this will all be fixed but for now I will live with it, LOL. Any help will be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-25-2009, 09:50 AM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,388
Wiki Edits: 31

Thanks: 2
Thanked 57 Times in 53 Posts
yup, they'll run on high, but it'll work..
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-25-2009, 11:00 AM
Registered User
 

Last journal entry: 50 Ply wagon
Last photo:
Join Date: Oct 2008
Location: Pottstown,Pa
Posts: 636
Wiki Edits: 0

Thanks: 0
Thanked 31 Times in 30 Posts
If you get a 2 way switch, you can have them work on hi or low
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-25-2009, 12:12 PM
Blaisenj1's Avatar
Registered User
 
Join Date: Sep 2009
Location: Peoria,Il
Age: 36
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
can i just run it to a hot wire like the stereo? as long as i turn it off when not in use obviously
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-25-2009, 03:50 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,888
Wiki Edits: 0

Thanks: 3
Thanked 62 Times in 56 Posts
Quote:
Originally Posted by Blaisenj1
can i just run it to a hot wire like the stereo? as long as i turn it off when not in use obviously
Yes but make sure everything is ran thru a fuse.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper transmission - 60 Vette KENMO General Rodding Tech 0 06-23-2008 08:48 AM
Voyager wiper issues SAATR Electrical 5 03-09-2008 06:50 AM
wiper motor won't run cboy Electrical 14 05-03-2006 09:44 AM
jeep rear wiper motor wiring themodernartist Electrical 2 12-10-2005 07:14 PM
69' Camaro - Need Wiper Motor Replacement Advice PrimaDude Engine 2 10-29-2005 06:08 AM


All times are GMT -6. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.