wiring problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-16-2007, 10:54 AM
Registered User
 
Join Date: Jul 2007
Location: HOUSTON, TEXAS
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wiring problem

I installed power steering in my 55 2 dr. I pulled the wiring from the steering column, reinstalled everything back, steers nice and easy now, but the brake lights are not working. Turn signals work, parking lights and driving lights work, there is power at the brake switch, and power out from the switch.
Does anyone have a wiring diagram for the dash area, or the braking system ? I need to check that the wires are plugged correctly in their sockets.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-17-2007, 02:29 PM
MAYNARDTRUCKIN's Avatar
Registered User
 

Last journal entry: new pic
Last photo:
Join Date: Feb 2006
Location: COLO.SPGS./CO
Age: 36
Posts: 43
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
your problem sounds like a short or bad connection. The break lights power goes from the break switch to the turn signal switch check for power at the plug at the steering column it should be the same wiring as the turn signals .
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-17-2007, 03:26 PM
Registered User
 
Join Date: Jul 2007
Location: HOUSTON, TEXAS
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You're right, I located a wiring diagram, and since I'm working with the orignal 50 year wiring, I might have a broken connection in one of the plug-in connections. I'll be using my check light to find out !
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-18-2007, 06:21 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Read this article I started:

WIKI

Should give you direction, and save my fingers!

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-19-2007, 06:05 AM
Registered User
 
Join Date: Jul 2007
Location: HOUSTON, TEXAS
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Doc, thanks for the details, I'll print this out and set in my easy chair and try to absorb this in, and then set out , or in this case lay down under the dash and get to work.

Thanks again, and have a great day !!!!
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Problem malibuman66 Electrical 17 01-24-2006 01:05 AM
Wiring problem denali Electrical 30 12-11-2005 07:28 PM
Altnator Wiring Problem 1954 Ford Neal0o Electrical 1 09-04-2004 10:14 PM
distributor wiring problem for 80 caddy TomQ Electrical 1 08-30-2003 01:29 AM
700r4 wiring problem chevcamz28newbie Transmission - Rearend 1 07-27-2003 10:19 PM


All times are GMT -6. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.