Wiring Problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-22-2004, 12:48 PM
84camaro350's Avatar
Registered User
 
Join Date: Mar 2004
Location: Illinois
Age: 40
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wiring Problems

I have a 1984 Camaro Sport Coupe That originally had the 2.8L V6 in it.

I am putting in a 350 SBC from a 1982 GMC Truck in it. The Truck has a non-ecc HEI distributor.

I am having trouble finding out what wires I need to use from the OEM wiring harness.

Harness has 2 plugs for the Distributor
1. 4 Wire Connector
2. 2 Wire Connector

HEI has:
1. 3 Wire Connector
2. Tach Spade
3. Batt Spade

Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-22-2004, 02:05 PM
84camaro350's Avatar
Registered User
 
Join Date: Mar 2004
Location: Illinois
Age: 40
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok, I found this in another thread.

Camaro Harness:

4 Wire Connector
Red: Ign - Hot in Run or Start
Black: Ground
Brown: Coil -
Yellow: Coil +

2 Wire Connector

Purple: Mag Pickup +
Orange: Mag Pickup -
Green: Tach
White: Trigger

Not sure exactly what the 4 wires into the 2 wire connector means. Unless the Green/Purple and Orange/White use the exact same signal for whatever they do....

But so far my best guess is that:

Green goes to Tach on HEI
Red goes to Batt on HEI

And If I remember Right the HEI has 3 wires in its plug.. White, Brown and Black...
Ground would be Black to Black?
I would then assume that Brown to Brown and Yellow to White for Coil?

If you guys have had the same issue come up when putting an older engine with HEI into the newer CC-Cars. Please offer some insight as to what wire goes where.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.