wiring problems (SOMEONE HELP) - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-17-2006, 07:46 PM
Registered User
 
Join Date: Sep 2006
Location: ny
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wiring problems (SOMEONE HELP)

I Am Ready To Smash My 64 Corvette. I Am Trying To Get The Fuel Gage To Work And Can Not . I Have Tryed Every Thing. Let Me Start By Telling You What I Have, I Have A New Fuel Send In The Tank, A Auto Meter Fuel Level Gage, And A Painless Wiring Harness. The Problem The Stock Sender Has 3 Terminals And I Can Not Figure Out How To Wire It. 1 Terminal Should Go The The Fuel Gage And Conect To The Sender Terminal, 1 Should Go To A Ground, And Where The Other Goes Is A Mystery. If Someone Has Any Idear Please Let Me Know I Am Going Carzy. By The Way I Can Get The Gage To Work Backwards . But I Would Like To Get This To Work Right. I Have Checked To Make Sure The Gage Reads From 0 To 90 And The Senser Came From Zips Corvettes So It Should Be Right And I Did Check It With A Meter.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-17-2006, 08:14 PM
NorthStar's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: Minnesota
Age: 51
Posts: 847
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I DONT KNOW THE ANSWER TO YOUR QUESTION BUT MAN THATS HARD TO READ.


Here it is again.

I am ready to smash my 64 Corvette.
Trying to get the fuel gauge to work and can not figure it out. I have tried everything.

Let me start by telling you what I have.

I have a new fuel sender unit in the tank.
An Auto Meter fuel level gauge.
And Painless wiring harness.

The problem the stock sender has 3 terminals and I cant figure out how to wire it.

One wire terminal should go to fuel gauge and connect to sender terminal,
second should go to ground, and where other goes is a mystery.
If someone has any idea please let me know ASAP I am going crazy!

By the way I can get gauge to work backwards, but would like to get this to work correctly. I have checked to make sure gauge reads from 0 to 90 and sender unit came from Zips Corvettes so it should be right, and I did check it with a meter.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-17-2006, 08:17 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

From your description (and I believe I read and answered another post from you on this subject)..I think ... and I could be just wayyy wrong..but it almost sounds like you are confusing the gauge for the sender and visa versa..may just be my take on it though..

Try this:

Turn the key on..take the fuel gauge sender wire and ground it..It should peg in one direction or the other..THEN remove it from ground, It should peg in the other direction..

IF you have that..The gauge, and circuit is good from the tank to the gauge...

The gauge should have 3 wires on it S , G and I...the sender only two, unless the third is a HARD ground for the sender from the bladder to the frame.

Next, note which way the gauge went when you grounded the sender wire..E or F...If it pegged on F, and your sender is 90 to 0, It's working backward..showing an empty tank on full..and if it were empty, would show a full tank on empty..

The only way to be sure is pull the sender, hook the sender wire up and ground the sender body..move the float up and down and watch the gauge..If it moves backwards, get a 90 to 0, or whatever is the opposite of what you have now.

Doc

EDIT: Thanks Greg! That helped! (taking asprin now...)

Say the secret answer and the duck will fly down and give you $100:

Sender is Backward rated to the gauge...0 to 90 where a 90 to 0 should be..
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations

Last edited by docvette; 09-17-2006 at 08:23 PM. Reason: I before E except after a 12 pack!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-19-2006, 10:12 AM
Registered User
 
Join Date: Sep 2006
Location: ny
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tanks

it worked i finaly got. now i can sleep at night. Thank you for your help. you havent hear the last from me on this project.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-19-2006, 05:33 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

OK, thanks for telling us..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
POWER accesory wiring harness 91vette Electrical 13 04-11-2006 06:21 PM
Starter problems - unknown wiring professor-patrick Electrical 3 10-09-2005 06:16 PM
85' corvette wiring problems AARRRGGGHH!!! WakBordr7387 Electrical 9 08-14-2005 06:32 PM
wiring diagram for 87 chevy DDBrowneyesDD Electrical 3 07-18-2005 11:26 PM
1956 chevy belair Wiring Diagram NAK Electrical 1 05-12-2005 10:22 PM


All times are GMT -6. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.