Won't change,wont' chang,won't change - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-11-2003, 12:08 PM
New Member
 
Join Date: Dec 2002
Location: Memphis
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Won't change,wont' chang,won't change

Dropped transmission in 1987 Ford F-150 to replace rear freeze plug. Transmission was reinstalled. Lines reattched and the linkage feels just loose enough, not too tight, but it won't change gears now. What do I need to do?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-11-2003, 12:13 PM
mustang66maniac's Avatar
Ford Freak
 
Last photo:
Join Date: Feb 2002
Location: Rockville, MD
Age: 30
Posts: 676
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

here's what i would do. now pay attention its very important:
1. get under the car
2. adjust the shift linkage
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-11-2003, 12:55 PM
New Member
 
Join Date: Dec 2002
Location: Memphis
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I need to clarify that the gear box would move from drive,rev and so on, but it will not change under driving conditions. Seems to stay in first. How should the linkage be adjusted. I have tightened and loosened to no avail.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-11-2003, 01:14 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 49
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

What trans is in it?? C6,AOD E40D?
__________________
BUILT FORD TOUGH
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-11-2003, 01:17 PM
New Member
 
Join Date: Dec 2002
Location: Memphis
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

C6...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-11-2003, 01:25 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 49
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Make sure you have the vacuum modulator hooked up correctly.
__________________
BUILT FORD TOUGH
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-11-2003, 01:32 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 49
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Also check kickdown linkage for proper hook-up and binding.
You can try here for some info.web page

[ January 11, 2003: Message edited by: dmorris1200 ]</p>
__________________
BUILT FORD TOUGH
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.