wont idle in gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-21-2013, 07:15 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wont idle in gear

ok my dad has a 68 c10 rebuilt the 283 to stock except for the cam its beefer.has headers now edelbrock intake and carb 1405 i can get it to idle fine in park but once in gear it dies checked for leaks and found none advanced the timing didnt help even double checked the timing still nothing hooked vacuum gauge not even close to what it should be at. last thing i can think of is maybe carb is to big im stumped

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-21-2013, 07:33 PM
lhmurphy's Avatar
Registered User
 
Join Date: Dec 2012
Location: Indiana
Posts: 184
Wiki Edits: 0

Thanks: 34
Thanked 6 Times in 5 Posts
Quote:
Originally Posted by jtheshowstoppper View Post
ok my dad has a 68 c10 rebuilt the 283 to stock except for the cam its beefer.has headers now edelbrock intake and carb 1405 i can get it to idle fine in park but once in gear it dies checked for leaks and found none advanced the timing didnt help even double checked the timing still nothing hooked vacuum gauge not even close to what it should be at. last thing i can think of is maybe carb is to big im stumped
Did you try adjusting your idle speed screw? And did you check for vacuum leaks?

Last edited by lhmurphy; 01-21-2013 at 07:48 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-21-2013, 07:35 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yeah if i adjust and raise the rpms it drops alot in gear but will barely idel in gear its a bit better but not really
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-21-2013, 07:39 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im thinking maybe timing tab is off but when i line it up at 0 pistion feels all the way up
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-21-2013, 07:46 PM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
jtheshowstoppper,

Here is how I adjust carburetor on my chevy.

Set RPM to 800 RPM
Set timing to 12degrees advanced(that is for my truck)
with the vacuum advance disconnected and plugged.
Re attach the vacuum lines.
Then start adjusting the carburetor by screwing the mixture screws in one at a time until you can see the RPM drop 50 to 100 RPM. This makes the mixture "lean". Now adjust the mixture screws out until you achieve the highest RPM as you can for each of the two mixture screws. By this time the engine will be running too high an RPM so adjust the idle speed screw until you achieve the 800 RPM.
I think this will do the trick

Scholman
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-21-2013, 07:49 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ill try that tomorrow
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-21-2013, 09:32 PM
Registered User
 
Last photo:
Join Date: Jan 2011
Location: Hopewell, Va
Age: 62
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 118 Times in 114 Posts
wont idle in gear

Make sure you don't have any vacuum leaks around the intake flange and carburetor base. If you have a long duration camshaft set the initial timing at 16*- 20*. Then you will have to adjust the mechanical timing to make up the difference to 36* at 3000 rpms. What is the camshaft's part number? Another reason the truck will not idle in gear is the torque converter is too tight. Find out the basic operating range of the camshaft. Say the basic operating range is 2000-6000 you will need a 2500-3000 stall converter. Here is an article on setting up the HEI distributor and your timing curve. http://www.crankshaftcoalition.com/w...EI_distributor
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-22-2013, 09:28 AM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
checked for leaks everywhere i could think of i had same problem in my impala it was cause my timing was off. came isnt big at all just a entry level edelbrock cam.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-28-2013, 01:38 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
so I turned down idle plugged vacuum gauge in only got to 15hg timing set to 12degress if I advance my timing all the way to where it touches manifold and turn idle up then I get 20hg I'm stuck
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-28-2013, 03:44 PM
Custom10's Avatar
my KARMA ran over my DOGMA
 

Last journal entry: SS
Last photo:
Join Date: May 2009
Location: Saskatchewan, Canada
Age: 49
Posts: 1,097
Wiki Edits: 0

Thanks: 16
Thanked 28 Times in 24 Posts
Some good points already, torx convertors that are too tight for the cam will cause a big drop in idle rpm when trans is put in gear from park.

What are cam specs?

Recheck TDC and the timing tab marker and the damper 0 mark align when #1piston is at true TDC compression stroke, maybe you timing is way off but it looks OK with light due to misalignment of marks.

Fuel pressure 5 - 5.5 psi no more?

1405 is 600 cfm, not too big, do the idle mixture screws actually cause and effect on the idle quality/rpm? how about on the idle vacuum wg"?

When on the road how does the thing run? does it run OK other than idle issue?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-28-2013, 05:55 PM
GMC boogie's Avatar
Member
 
Last photo:
Join Date: Nov 2004
Location: Louisiana
Age: 49
Posts: 630
Wiki Edits: 0

Thanks: 1
Thanked 22 Times in 22 Posts
You may have the valves too tight. 1/2 turn past zero lash when on the base circle of the cam.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-29-2013, 06:04 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fuel pressure is good double checked the lash seem ok nothing i do is working tdc is straight up or at 2:30 dad put after market timing tab on it and 0 is at 2:30
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-29-2013, 06:06 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jtheshowstoppper View Post
fuel pressure is good double checked the lash seem ok nothing i do is working tdc is straight up or at 2:30 dad put after market timing tab on it and 0 is at 2:30
Maybe cam is to big my dad lost spec sheet
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 01-30-2013, 05:03 PM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
originally the 283 had oil tube but he switched to eldelbrock manifold that doesnt have tube anymore and he just put a cap on the rear breather next to distributor
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 02-03-2013, 12:19 AM
Registered User
 
Last photo:
Join Date: Dec 2008
Location: pasco
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
anybody else? stumped thinking about installing a stock cam
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
283 wont idle jtheshowstoppper Engine 3 10-31-2012 04:16 PM
wont idle after warm. nskeeter99 Engine 9 07-29-2012 10:31 AM
Rough idle, high idle in park, stalls in gear.. Help! ratmaro Engine 18 03-23-2012 05:29 PM
wont idle task65 Engine 2 01-04-2012 08:56 AM
Q-Jet wont idle?!? 87442lover Engine 5 01-25-2004 11:01 AM


All times are GMT -6. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.