won't start after wireset and plugs - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-20-2013, 01:37 PM
Registered User
 
Last photo:
Join Date: Jul 2012
Location: chicago
Posts: 50
Wiki Edits: 0

Thanks: 16
Thanked 0 Times in 0 Posts
won't start after wireset and plugs

Hey guys,
I have an 85 Impala with the ccc qjet and 305.
I recently bought and installed a new summit brand wireset and new Ngk #6630 spark plugs.

when I first tried to start it, gas shot out of the carb and popped

So I triple checked the wires made sure their where they need to be, same thing

Finally I pulled #1 plug and turned the crank until the timing marks lined up on the compression stroke, the rotor is lined up with #1 on the cap. Re-stared it, Same result

It ran fine before the change

At this point I'm just confused, what could be wrong?
Any input is appreciated
Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-20-2013, 02:16 PM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,569
Wiki Edits: 1

Thanks: 6
Thanked 156 Times in 143 Posts
Quote:
Originally Posted by 85impala View Post
It ran fine before the change

At this point I'm just confused, what could be wrong?
Any input is appreciated
Thanks
Uh did you run the wires clockwise vs. counterclockwise on the distributor cap? Chevy distributors turn clockwise.
Reply With Quote Quick reply to this message
The Following User Says Thank You to joe_padavano For This Useful Post:
85impala (01-20-2013)
  #3 (permalink)  
Old 01-20-2013, 04:40 PM
Registered User
 
Last photo:
Join Date: Jul 2012
Location: chicago
Posts: 50
Wiki Edits: 0

Thanks: 16
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by joe_padavano View Post
Uh did you run the wires clockwise vs. counterclockwise on the distributor cap? Chevy distributors turn clockwise.
Lol wow, I can't believe I did that I'm a moron. Thanks for pointing that out

:
Reply With Quote Quick reply to this message

Recent Modern Electronic Engines posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has spark & turns but won't start (won't even fire) loafing1 Engine 2 04-12-2011 07:50 PM
won't start: fuel? spark? timing? plugs? eatonde Engine 16 08-21-2008 03:41 PM
Starter won't start and fuel pump won't pump after engine reinstall Porschev Electrical 26 02-16-2007 04:43 PM
change modular car will start shut off and won't start back up Ramman Engine 1 11-26-2004 08:20 PM
5.0 HO, Changed plugs/wires now starter won't turn over dmc12mk3 Engine 7 06-22-2004 02:12 PM


All times are GMT -6. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.