wont start some times - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-13-2002, 04:13 AM
cc69's Avatar
Member
 
Join Date: Aug 2002
Location: Indiana
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post wont start some times

I notice when I drive my car for a little bit when I get back into it wont start. The only things that it does is the electric fans come on the accesoris work and the lights dim when I turn the key but the starter never engages. Then if I get under the car and jump the termanals on the starter with a screwdriver it starts, if the ignition is on. Any ideas where to start. Could I just have a bad conection at the terminals.

[ September 13, 2002: Message edited by: cc69 ]

[ September 13, 2002: Message edited by: cc69 ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-13-2002, 04:40 AM
Member
 
Join Date: Sep 2002
Location: Grand Rapids, MI
Age: 35
Posts: 34
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Could be a bad solenoid on the starter.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-13-2002, 05:07 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

You need to perform a starting system draw test, i.e. start with the battery and trace voltage draw to each connection in the circuit. You may also have bad battery. You need to perform a deep draw test to see if it will hold a charge properly.

By stating that you can cross the starter solenoid and she fires, I would imagine a bad battery, cable or connection. Be sure to check all grounds. Battery to engine, engine to frame.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-13-2002, 09:38 AM
bullheimer's Avatar
NEVER use credit cards!
 

Last journal entry: car with tt2's, (stockers going back on)
Last photo:
Join Date: Jan 2002
Location: North of Seattle
Posts: 2,532
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
Post

FIRST OF ALL WHY ARE YOUR LIGHTS DIMMING WHEN YOU START THE CAR. TURN OFF YOUR LIGHTS! FIRST I THINK MAYBE YOUR SOLENOID IS STARTING TO GO. ARENT YOU READING THESE OTHER POSTS RELATED TO THIS PROBLEM WHERE I SAY THIS IS A COMMON CHEVY PROBLEM SO SHIELD IT WITH SOMETHING TO KEEP THE HEAT AWAY AND SEE IF IT HELPS. WHAT MAY BE THE REAL PROBLEM IS YOU ARE OVERLOADING YOUR IGNITION SWITCH. YOU SEEM TO HAVE ALOT OF CURRENT GOING THRU IT AND I'VE READ THAT THE SYMPTOMS OF A HOT STARTER SOLENOID CAN ACTUALLY BE CAUSED BY AN OVERHEATED IGNITION SWITCH AND THAT YOU SHOULD GET POWER FOR YOUR ACCESSORIES FROM EITHER 1- A RELAY-SIMILAR TO A STARTER RELAY, THAT ACTUATES YOUR ACCESSORIES, OR 2-A DIFFERENT SOURCE ALTOGETHER THAT DOES NOT INCLUDE THE IGNITION SWITCH IN THE CIRCUIT. TRY A HEAT SHIEL FIRST IT'S A QUICK FIX WITH A PIECE OF ASBESTOS WRAP OR THEY SELL METAL ONES THAT BOLT ON
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-13-2002, 10:15 AM
cc69's Avatar
Member
 
Join Date: Aug 2002
Location: Indiana
Posts: 33
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

When I say my lights dim I mean the intieror light if the door is open and the electric fans slow. I'll try these things and see what happends. I thought the heat might be locking up the starter but when I could jump it I was not sure because it turned over. Thanks for the advice.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.