worn cam? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-04-2003, 06:18 PM
Member
 
Join Date: Dec 2002
Location: missouri
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question worn cam?

someone told me my cam was making the noise in the eng.i pulled it out.but i have know idea how to tell if it any good?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-04-2003, 06:29 PM
kiaserknife's Avatar
Member
 
Join Date: Jan 2003
Location: kansas
Posts: 60
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

if you dont know the specs of the cam, measure the lobes agains each other ( exhaust,intake) if same your in good shape...usually when a cam goes bad from wear, it starts in a single lobe, and progreses rapidly from there.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-05-2003, 09:09 AM
Tazz
 
Last photo:
Join Date: Jun 2001
Location: amherst,ohio
Age: 66
Posts: 2,049
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

I have seen lobes worn off almost completely, looks more like a circle than and egg shapped lobe. You could take the cam to a rod shop and ask their people to look at it, maybe suggest a new cam too. Don't tell them what you think is wrong, let them tell you what they see. Tell them you are building up and engine and what their suggestion as to what the cam is. If its worn they are sure to see it and may suggest a Hi Pro cam for you to run.

Todd
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-07-2003, 06:44 AM
Member
 
Join Date: Dec 2002
Location: missouri
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

thank u
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.