wot stumble prob - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-06-2010, 11:25 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 27
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
wot stumble prob

ok heres were im at 75 firebird 400 with p4b intake 1406 carb hedman headers 1chamber mufflers inital timing set at 12bt has a cheapo kragen elec fuel pump runs good till you stomp on it like your passing picks up good for like 5or6 sec then it falls on its face
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-06-2010, 11:28 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,192
Wiki Edits: 326

Thanks: 590
Thanked 755 Times in 645 Posts
Install vented fuel cap.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-06-2010, 11:42 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 27
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its got 1 of those locking gas caps. should i plug the line at the tank that would go to the vaper can its got no smog stuff on it any more. i realy havent worked with any thin with smog stuff

Last edited by 87fubar; 06-07-2010 at 12:00 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-07-2010, 02:58 AM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,192
Wiki Edits: 326

Thanks: 590
Thanked 755 Times in 645 Posts
I was just throwing out the thing that's hardest to figure out. I've seen it in other threads where they finally figure out that the fuel system, as a result of being totally closed off, is going into a low pressure or no pressure mode or even a negative pressure mode, supplying little or no fuel to the carburetor. The unvented fuel fill cap has been found to be the culprit with some other fellows, although there are many things that could generate the hesitation.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-07-2010, 03:05 AM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 7,593
Wiki Edits: 0

Thanks: 7
Thanked 134 Times in 123 Posts
Sounds to me like inadequate fuel pump, restricted or restrictive filter, tank sock, or fuel lines.

Somehow the fuel system can't keep up with WOT demands, uses up what is in the carb with not enough coming back in the bowl to keep up.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-07-2010, 03:41 AM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 27
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
should i try putin the factory type pump back on. the po put the cheapo pump to replace the factory 1 when the crate motor went in
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-07-2010, 08:17 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 27
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
what else should i look into while i wait for the factory pump to be shiped out
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
acceleration flat spot in carb. corvettetonybone Engine 17 04-13-2013 08:31 PM
200 4r TV cable - no WOT, hard 1-2, no kickdown 60smotorhead Transmission - Rearend 27 07-28-2009 05:24 AM
700R4 - TV cable tension problem wont allow WOT AussieModder Transmission - Rearend 4 07-02-2006 02:47 AM
Sputtering at WOT - Help leejoy Engine 4 05-20-2006 05:32 AM
RPM at WOT decreases..Starved for fuel?? tommytempest Engine 10 11-19-2005 08:54 AM


All times are GMT -6. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.