YANK 3800 stall Test Video - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-13-2006, 10:32 PM
black66's Avatar
www.airriderz.com
 
Join Date: Apr 2003
Location: West Coast
Age: 44
Posts: 452
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
YANK 3800 stall Test Video

I did a few very short (100 feet) test runs today. Not the idea spot but good enough to see my six six in action. I just had my turbo 350 built very stout with a new 3800 YANK converter. My rear end in the last few day is making some moise and I have a bad U joint so its time for new rear end as well. The new YANK converter is just to much for my old rear end....:ooo:

If I leave it in drive it will shift at 6200 RPMS..

Enjoy..

Test Run

Dave :grin:

    Advertisement

Last edited by black66; 05-13-2006 at 10:48 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-14-2006, 07:22 AM
Registered User
 
Last photo:
Join Date: May 2006
Location: Jax Fl
Posts: 383
Wiki Edits: 0

Thanks: 16
Thanked 4 Times in 2 Posts
66

Sweet! My first real car was a 66 Impala. Takes me back. Are you contemplating a sale in the near future?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-14-2006, 05:44 PM
black66's Avatar
www.airriderz.com
 
Join Date: Apr 2003
Location: West Coast
Age: 44
Posts: 452
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks

Thanks for the compliments Chris. I plan to keep the car for awhile.....

And here is a little story to go with the video. Just hours before the video I was at a local Kragen and a few guys wanted to see a small burn out. So I gave them a little brake stand action. I looked back and saw to black marks.... I thought that was funny since I do not have posi. Well when I shot the video it also had two black marks... On the ride home my drivers rear wheel started making some noise when I would turn left. Sounds like some broken spider gears..... Now I have an excuse to take out the 3.73 gears and get in a 4.10 posi setup. Should launch a lot better with lower gears that actually are working..

Dave
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-15-2006, 11:15 PM
Jeeper426's Avatar
Automotive LTD Technition
 
Join Date: Mar 2006
Location: Oklahoma
Age: 28
Posts: 52
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sweet ride man
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-15-2006, 11:48 PM
65Stanger's Avatar
Check the water, check the oil
 
Last photo:
Join Date: Oct 2005
Location: California
Posts: 377
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Amazing car man! I'm happy to hear that it's doing well, and you sound like you're having alot of fun with it! I should post a video like that of my Mustang after I get'er painted...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-16-2006, 09:50 PM
black66's Avatar
www.airriderz.com
 
Join Date: Apr 2003
Location: West Coast
Age: 44
Posts: 452
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
uh oh....!!!

Here is how my rear end was when I took the video...

Here is what I found....





Here is my buddys shop



Dave
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.