"Yellow Mountain" image insert? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-07-2006, 08:31 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
"Yellow Mountain" image insert?

Hey Jon,
I noticed today that the "Yellow Mountain" for the BIG pictures is working different.

It used to ;
click on it and a dialog window would come up...

now when ya click on it this comes up[IMG] than insert image and click it again

DID I miss something?

thanks

Rob

    Advertisement
__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-08-2006, 07:28 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,978
Wiki Edits: 5

Thanks: 22
Thanked 316 Times in 244 Posts
Looks the same to me....Did you start using a different browser, maybe Firefox.........The [img] box in it looks a little different.

I think you are thinking of the link [url] box....it does the description, then the location.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-08-2006, 10:17 AM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
[IMG]

me NO I haven't changes anything I wonder if this has something to do with the 'server too busy" thing going around?


SR66
__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-08-2006, 04:46 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
Check the "Guided Mode" and "Enhanced Mode" radio buttons above the posting box.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-08-2006, 08:39 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
Jon
I'm In enhanced Mode.

I don't think I changed it ,but what is the difference between the two?

Thanks Jon

Rob
__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-08-2006, 09:02 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 15 Times in 12 Posts
Just different methods of inserting bolding text, inserting images, links, etc.

Try to toggle between Guided Mode and Enhanced Mode, and you'll see how it works.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-08-2006, 10:34 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up

Thanks Again Jon.
I must have hit it some how I like the Guided mode better


Rob
__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help needed with image design Jon Hotrodders' Lounge 26 07-10-2003 12:11 PM


All times are GMT -6. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.