Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Yukon 3.75 gears for Ford 9 inch....noise
View Single Post
  #79 (permalink)  
Old 03-29-2011, 12:29 PM
96lt4c4's Avatar
96lt4c4 96lt4c4 is offline
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Bardstown, KY
Age: 35
Posts: 109
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lmsport
You can get a special spacer to run a Daytona yoke on a regular support. Randys has them for about $5

Were you using high strength Grade 8 washers?

Yes, using grade 8 washers. The more I think about it, I am really not sure what it is going on. I took another look at the support last night and the washers were lying pretty flat. Something is off, or misaligned somewhere in the pinion support or the case. My new Strange nodular iron pinion support, ARP studs, and bearings will be here today. I took a look at the OEM Ford gear that I pulled from the junk yard and ran in my housing; it has the same marks on it that the Yukon has but are a lot smaller and not as noticeable. I may try it again. I am paranoid about buying a new ring and pinion and having it gawled up.

So I have had 3 gears all in this same case and support that all show the same contact areas out on the end of the teeth. Even when I set the paatern on the drive side down towards the toe they are getting heavy contact on the heel/face under a load.

Quick Performance is about to get some bashing from me. I bought all this crap from them and they are not being very helpful. They are telling me they have sold hundreds of these case's and supports without any problems. I sent them pictures of the patterns and they questioned my gear marking compound and told me to use enamel paint. Itís pretty well common sense to see that the last pattern I had on the Yukon gear was nowhere near the marks that are now on the ring gear.

Last edited by 96lt4c4; 03-29-2011 at 12:35 PM.
Reply With Quote