Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Yukon 3.75 gears for Ford 9 inch....noise
View Single Post
  #95 (permalink)  
Old 04-07-2011, 07:48 AM
96lt4c4's Avatar
96lt4c4 96lt4c4 is offline
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Bardstown, KY
Age: 35
Posts: 109
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have been doing process of elimination. This past weekend I set up the old Ford housing with the original OEM Ford gear that came in it, 3.70. I used the new nodular iron pinion support, and the Ford racing Trac Lock that I have been using this whole time. So, now the only thing that is the same is the Trac Lock.

Something I noticed about the Yukon ring gear is that it does not fit tight on the Ford posi. I could put it on by hand. The Motive and OEM Ford gear had to be pressed on. Anyway when I took the Yukon ring gear off one of the 3 set screws that hold the 2 halves of the posi together had sheared off. The ring gear bolt holes in the posi are quite a bit bigger than the bolts, that with the ring gear not fitting tight allowed the ring gear to spin just enough that it sheared the set screws off that hold the two halves together! The hat on the posi has been machined down in a lathe, I think it has had to much taken off and is flexing under load allowing the ring gear to move away from the pinion. Here is the ford gear pattern before I ran it and what it looked like after 2 days of driving on it. It has the same marks as the Yukon gear. If anyone has any input on this let me know?
Attached Thumbnails
Click image for larger version

Name:	IMAG0391.jpg
Views:	79
Size:	1.36 MB
ID:	54254   Click image for larger version

Name:	IMAG0403.jpg
Views:	73
Size:	1.32 MB
ID:	54255   Click image for larger version

Name:	IMAG0404.jpg
Views:	76
Size:	1.37 MB
ID:	54256  
Reply With Quote