Zend optimizer? what the??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-31-2005, 12:53 PM
WakBordr7387's Avatar
Gone fishin'
 
Last wiki edit: Removing stuck fasteners
Last journal entry: blah.......again
Join Date: Sep 2004
Location: Texas Coast
Age: 29
Posts: 667
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Zend optimizer? what the???

Hey jon, did you do a update or something to the board? I was searching through the engine forum and was going through old posts and clicked to go to page102 or the forum, and it took me to a page saying I need the zend optimizer?
Here the address that I could get when It took me therehttp://www.hotrodders.com/forumdispl...daysprune=1000
After that it was hard to go to any other forums because almost everyother click to go to one took me to the same thing.


Brad

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-31-2005, 01:54 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Maybe this will go through...

I just experienced a little software hiccup, too. Tried to post a reply and got just a blank page with

[ forum/hotrodders-lounge/65978-multimachine-diy-open-source-machining.html ]

showing. Is there an update going on?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-31-2005, 02:02 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 14 Times in 11 Posts
I'm working on a new url update right now. Board urls will change to a more search-engine friendly format that will include the forum and thread title in the url.

Expect some errors as we get this ironed out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-31-2005, 03:06 PM
crazy larry's Avatar
Member
 

Last journal entry: better comparison before and after shots
Last photo:
Join Date: Oct 2002
Location: East Texas
Age: 43
Posts: 2,298
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the board has gone mad!!!! i knew that damned worm hole was gonna screw something up.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-31-2005, 04:37 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Just testing...

Earlier I was getting a "redirect limit" error and then blank pages with just a text URL when I tried to reply to messages.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-31-2005, 05:59 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
Just testing...

Earlier I was getting a "redirect limit" error and then blank pages with just a text URL when I tried to reply to messages.

This has failed to post in 3 tries so far.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-31-2005, 06:29 PM
Jon's Avatar
Jon Jon is offline
Hotrodders.com Administrator
 
Last wiki edit: Removing stuck fasteners Last photo:
Join Date: May 2001
Location: Colorado
Age: 37
Posts: 3,206
Wiki Edits: 7314

Thanks: 0
Thanked 14 Times in 11 Posts
Try changing /forum/forum urls to just /forum . That should do it for now, the rest is being troubleshot right now.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-31-2005, 08:07 PM
grouch's Avatar
Registered User
 
Last wiki edit: How to document your project
Last journal entry: 1949 Olds -- Rotisserie, pt. 9
Last photo:
Join Date: Jul 2004
Location: KY
Posts: 1,143
Wiki Edits: 2

Thanks: 0
Thanked 0 Times in 0 Posts
It looks like my reply only failed to post 1 out of 3 tries.

Jon:
Is a hard hat required during the upgrade? What about rubber gloves? Just kidding. Have to jog your elbow and scream warnings about sandbars and snags while you're piloting.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.