Zonk......re: wipers - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-24-2004, 03:39 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,052
Wiki Edits: 5

Thanks: 24
Thanked 344 Times in 266 Posts
Zonk......re: wipers

your PM box is full, according to the PM system anyways, so I am posting it here, so I won't have to type it over again.....lazy, eh?

I park them over to one side. I never did figure out how the self parking part worked. I just hooked a switch up to one of the wires and I switch it off when it reaches the position I want it at.

If you figure out how the self parking thing works, I would apreciate the information., although, I have lived with it like this for years.

I think mine came out of a 73.

    Advertisement
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-25-2004, 05:59 AM
zonk's Avatar
Home Built Rods No Rules
 

Last journal entry: Home Made Sheetmetal bender plans
Last photo:
Join Date: Dec 2002
Location: 2 acres country Iowa
Age: 57
Posts: 749
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks ,seen Centerlines wiper setup in project journals that way looks pretty good. Maybe someone can help:?

Does anyone know the wiring setup for a early 70's vw or 69 vw bug wiper system I believe they are 2 or 3 speed. Thanks
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2004, 01:28 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,393
Wiki Edits: 21

Thanks: 1
Thanked 10 Times in 8 Posts
I use VW wipers on my rods. Sometimes auto park works, sometimes it doesn't. Haven't been able to track it down to the dash switch or the gear motor switch. I have a wiring diagram for the unit. Will post it tonight.
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.