4 speed Saginaw shifting problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-30-2014, 01:01 PM
Registered User
 

Last journal entry: 1979 Camaro Berlinetta
Join Date: Nov 2013
Posts: 124
Wiki Edits: 0

Thanks: 3
Thanked 1 Time in 1 Post
4 speed Saginaw shifting problems

I have a 4 speed Saginaw in my 79 Camaro. Last month when driving it would be hard to put in 1st gear, a week ago the shift from 1-2 would be hard and sometimes grind, now I don't have reverse, 1st and second gear but I do have 3-4. I took the linkages off and couldn't even move the 1-2 lever. Took the side cover off and everything looked fine. Someone told me the 1-2 lever could have been stuck with the reverse lever. Can anyone help me?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	252
Size:	1.02 MB
ID:	170729  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-02-2014, 08:41 PM
Registered User
 

Last journal entry: 1979 Camaro Berlinetta
Join Date: Nov 2013
Posts: 124
Wiki Edits: 0

Thanks: 3
Thanked 1 Time in 1 Post
can anybody help me
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-03-2014, 03:41 PM
Registered User
 
Join Date: Jun 2010
Location: Syracuse, NY
Posts: 4,805
Wiki Edits: 0

Thanks: 4,153
Thanked 920 Times in 753 Posts
Im sorry I missed this. I'll grab our builder and a schwaginaw and see if we can help you out. It'll be tomorrow though.
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 09-05-2014, 09:04 AM
Registered User
 
Join Date: Jun 2010
Location: Syracuse, NY
Posts: 4,805
Wiki Edits: 0

Thanks: 4,153
Thanked 920 Times in 753 Posts
Thanks for waiting. Because a Saginaw has all three levers (the 1-2, the 3-4 and reverse) in the sidecover; the reverse lever can "block out" the 1-2 mechanism and you'd still have the 3-4. Fiddle with the reverse linkage and see if you can get it to move a little bit; then the 1-2 should clear. If not you'll have to pull the cover and take a look. Assuming no chunks of broken stuff (broken shift fork, broken synchro strut etc); this is your situation.

Last edited by AutoGear; 09-05-2014 at 09:14 AM.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-05-2014, 08:45 PM
Registered User
 

Last journal entry: 1979 Camaro Berlinetta
Join Date: Nov 2013
Posts: 124
Wiki Edits: 0

Thanks: 3
Thanked 1 Time in 1 Post
I took the side cover off and nothing looks bad, I think the 1-2 and reverse lever on the inside was stuck, on the reverse on the inside cover there's a spring and ball bearing.
Reply With Quote Quick reply to this message

Tags
4speed, camaro, saginaw, transmission

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
hurst shifter, saginaw 4speed shifting problems latimermichael88 Transmission - Rearend 21 02-03-2014 11:01 PM
350sbc and saginaw 4 speed problems 1980gmcTON Engine 2 02-05-2011 08:12 PM
saginaw 4 speed linkage problems c_cham Transmission - Rearend 1 10-19-2010 07:33 PM
1960's 4 Speed Saginaw Speedometer problems usa3990 Transmission - Rearend 1 10-14-2010 08:08 AM
4 Speed Saginaw Problems borows72camaro Transmission - Rearend 4 06-09-2009 08:24 PM


All times are GMT -6. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.