4L60E no reverse slips in forward gears - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-05-2014, 10:39 AM
Registered User
 
Join Date: Jun 2014
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60E no reverse slips in forward gears

Just rebuilt with monster kit.filled with fluid put in reverse backed out drove,everything worked great used reverse several times.Parked overnight started shifted into reverse fells like it engages won't move pulled out forward drove to stop sign going uphill slipped felt like trying to pull.shifted into low took off drove and shifted but slips in gears any ideas out there?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-05-2014, 09:09 PM
Burnt out transmission tech.
 
Join Date: Jan 2014
Location: Moose Jaw Saskatchewan Canada
Posts: 874
Wiki Edits: 0

Thanks: 5
Thanked 135 Times in 130 Posts
Not knowing what you did or how you did it. Impossible to give an answer.


Yank the sucker.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-06-2014, 06:13 PM
Registered User
 
Join Date: Jun 2014
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah yank it snap ring broke on boost valve, replaced it now have reverse no 3 or 4 probally burned up clutches
Reply With Quote Quick reply to this message

Tags
4l60e, transmission

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e slips in 2nd and no reverse after rebuild colby.k Transmission - Rearend 1 10-17-2013 08:48 AM
T-350 , no forward gears or reverse Zep40boy Transmission - Rearend 2 09-25-2012 10:49 AM
4L60E loses all gears forward and reverse. paul sullins Transmission - Rearend 4 07-28-2012 01:24 PM
I have a 350T tranny with no forward gears but I have reverse mudking383 Transmission - Rearend 1 07-20-2009 07:34 PM
T-350 - no forward gears, only reverse.... 70chevyLVR Transmission - Rearend 7 01-21-2009 05:44 AM


All times are GMT -6. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.