Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 700r4 lock up control switch queston
View Single Post
  #8 (permalink)  
Old 09-06-2011, 07:26 PM
cadmanof50s's Avatar
cadmanof50s cadmanof50s is offline
68 Camaro Convertible, 327 RS
 
Join Date: Aug 2011
Location: Keswick, Ontario, Canada
Age: 62
Posts: 79
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 2 Posts
OK I see the problem.

Obviously you are not towing. That being the case remove the wire at the dash switch which is pink. In fact, cut it and tape it off a couple of inches from the transmission connector shown in your picture. Tape off the end so it doesn't short.

I will bet that this is your fuse blowing problem. If the Solenoid is good, and your 4th pressure switch is still good..(It may not be as it was spiking current evrytime the fuse blew)...then things should work just fine with the pink wire cut off.

I'm afarid you inherited a bit of a mish mash...but certainly nothing that can't easily be fixed.

What happened is that at one point the previous owner changed the TCC from a dual wire to a single wire style. The dual wire style depends on applying a ground signal through teh 4th gear pressure switch..this is why there was a cut blue wire at the switch.

When they changed to a single wire solenoid..they forgot that the dash switch used ground to operate the old TCC...With teh new single wire solenoid, ground is internal...wire not needed....but it was still attached at pin D through teh dash! That is causing your short.

Just cut the pink wire...and your trouble will go away!

Vic

Last edited by cadmanof50s; 09-06-2011 at 07:34 PM.
Reply With Quote