700r4 tranny doesn't work properly - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-15-2007, 11:21 AM
 
Join Date: Apr 2007
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 tranny doesn't work properly

i got a 700r4 tranny and it doesn't wanna down shift when the pedal is to the floor...once in a blue moon it will but then the rpms keep going up and up to like 7000 and it doesn't shift to the next gear unless i leave off of it what could be the problem..i'm thinking about installing a shift kit. hopefully that will help a little..Also when i take off and it shifts but the rpms also shoot up. any ideas

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-15-2007, 11:51 AM
poncho62's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: 77 Ford
Join Date: Oct 2003
Posts: 18,232
Wiki Edits: 5

Thanks: 78
Thanked 785 Times in 593 Posts
Sounds like the TV cable needs adjusting.
__________________
I wonder if common sense will ever make a comeback?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-15-2007, 12:36 PM
Crosley's Avatar
Global Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: 1962 Morris Minor 1000
Join Date: Nov 2002
Location: ... USA
Posts: 9,616
Wiki Edits: 1659

Thanks: 1,293
Thanked 367 Times in 327 Posts
Quote:
Originally Posted by Factory Fastboy
i got a 700r4 tranny and it doesn't wanna down shift when the pedal is to the floor...once in a blue moon it will but then the rpms keep going up and up to like 7000 and it doesn't shift to the next gear unless i leave off of it what could be the problem..i'm thinking about installing a shift kit. hopefully that will help a little..Also when i take off and it shifts but the rpms also shoot up. any ideas
you describe a multitude of problems.

Check the fluid level. Low fluid can cause problems. Over filled will cavitate the fluid ( put air into it) , this will cause erratic PSI inside the trans

Check the TV cable operation and adjustment.... full pull of the TV cable at wide open throttle.

Geometry must be correct at the carb/EFI for TV cable operation of the 700/4L60 trans.

Quote:
Also when i take off and it shifts but the rpms also shoot up. any ideas
RE: the above comment.....

are you saying the engine RPM flares UP during a shift? Which shifts?

During the 1-2 shift? Indicates a band / servo / pressure problem

During the 2-3 shift? Indicates a 3-4 clutch or pressure problem.

If your motor is spinning to 7,000 RPM the trans could be starving for fluid from a dirty fluid , low fluid level .

__________________
Dont worry how old you are... it is the mileage on your body that adds up.
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 04-17-2007, 04:03 PM
 
Join Date: Apr 2007
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Crosley
you describe a multitude of problems.

Check the fluid level. Low fluid can cause problems. Over filled will cavitate the fluid ( put air into it) , this will cause erratic PSI inside the trans

Check the TV cable operation and adjustment.... full pull of the TV cable at wide open throttle.

Geometry must be correct at the carb/EFI for TV cable operation of the 700/4L60 trans.



RE: the above comment.....

are you saying the engine RPM flares UP during a shift? Which shifts?

During the 1-2 shift? Indicates a band / servo / pressure problem

During the 2-3 shift? Indicates a 3-4 clutch or pressure problem.

If your motor is spinning to 7,000 RPM the trans could be starving for fluid from a dirty fluid , low fluid level .

how would i go about adjusting the tv cable...when 1st gear goes into 2nd it shifts but the rpms stay where they are and then drop. when 2nd goes into drive the rpms flare up and then it shifts. drive to overdrive is ok. the transmission was just put in like a year or so ago. i payed $1400.00 for the tranny before this one and after about 2 years of driving it normally back and forth to work drive and overdrive went out of it. so i got this one from the old junk yard. it ran fine when it was put in. i guess it's at the end of its chain
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putting a 1987 700R4 in my 1982 GMC 4x4... indy_85stariones Transmission - Rearend 12 04-28-2007 02:04 PM
700r4 tranny pump nannie Transmission - Rearend 12 09-24-2005 10:49 AM
700R4 Tranny Problem Jugg3rnaut Transmission - Rearend 2 08-21-2005 02:56 PM
Would a 4spd manual tranny from a late 60's chevy Camaro work in my truck. mercflathead Transmission - Rearend 1 06-19-2005 09:35 PM
700r4 ? for Crosley or other tranny xpert onelowzuki Transmission - Rearend 5 10-18-2003 10:12 PM


All times are GMT -6. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.