8” Ford id - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-27-2019, 09:32 PM
47 Coupe's Avatar
Registered User
 
Join Date: Nov 2005
Location: Collinsville, OK
Age: 73
Posts: 107
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
8” Ford id

The tag reads
C20AG001 GG 818

3.50 2AB


I know that it’s 3.50 ratio, but wondering about the dates and vehicle make.

Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-27-2019, 11:25 PM
Rip VW's Avatar
Registered User
 

Last journal entry: This thread is officially Kaput as of 11/07/2017
Join Date: Jan 2015
Location: Coastal ,Washington
Age: 65
Posts: 847
Wiki Edits: 0

Thanks: 3,132
Thanked 920 Times in 518 Posts
1962 ford fairlane

Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-16-2019, 01:07 PM
47 Coupe's Avatar
Registered User
 
Join Date: Nov 2005
Location: Collinsville, OK
Age: 73
Posts: 107
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
I've got one more code that I can't decipher. I know it is a 279 ratio, but unable to find out what it is out of.

CZ-V1
2 79 780 930
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 09-16-2019, 08:57 PM
47 Coupe's Avatar
Registered User
 
Join Date: Nov 2005
Location: Collinsville, OK
Age: 73
Posts: 107
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
That was supposed to be
WCZ-V1
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-16-2019, 11:30 PM
Rip VW's Avatar
Registered User
 

Last journal entry: This thread is officially Kaput as of 11/07/2017
Join Date: Jan 2015
Location: Coastal ,Washington
Age: 65
Posts: 847
Wiki Edits: 0

Thanks: 3,132
Thanked 920 Times in 518 Posts
I think it is a 1967 Mustang rear. The WCZ is correct BTW
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.