92 corvette tpi in 36 coupe idle speed - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-15-2019, 06:31 PM
Registered User
 
Join Date: Sep 2018
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
92 corvette tpi in 36 coupe idle speed

Have a 92 vette tpi in my 36 coupe,running at 950rpm at idle,any ideas gentlemen how to reduce idle speed, bad idle sender? Thanks the aussiebloke

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-15-2019, 06:43 PM
Registered User
 
Last photo:
Join Date: Jan 2012
Location: Grand Rapids, MI
Posts: 1,813
Wiki Edits: 0

Thanks: 213
Thanked 378 Times in 306 Posts
Talk to your computer.

Could be many things. Even something as simple as a soft cracked vacume line.
Plug in a tester and run the codes.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-15-2019, 07:15 PM
64nailhead's Avatar
Registered User
 
Last photo:
Join Date: Dec 2012
Location: Binghamton, NY
Posts: 3,753
Wiki Edits: 0

Thanks: 1,226
Thanked 944 Times in 780 Posts
Checked for vacuum leaks? If you adjust the throttle plates closed it should stall - does it do that? If not then either intake leak or malfunctioning IAC.

I should ask, how does it run going down the road? Smooth, no smoke, normal?
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 05-15-2019, 07:18 PM
39 master's Avatar
Registered User
 
Last photo:
Join Date: Oct 2015
Location: Alamogordo, NM
Posts: 1,182
Wiki Edits: 0

Thanks: 0
Thanked 263 Times in 224 Posts
Have you set the idle step motor as per instructions?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-15-2019, 07:57 PM
Registered User
 
Join Date: Sep 2018
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Idle step motor?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-15-2019, 08:04 PM
Registered User
 
Join Date: Sep 2018
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Idle step motor?
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-15-2019, 08:06 PM
Registered User
 
Join Date: Sep 2018
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 64nailhead View Post
Checked for vacuum leaks? If you adjust the throttle plates closed it should stall - does it do that? If not then either intake leak or malfunctioning IAC.

I should ask, how does it run going down the road? Smooth, no smoke, normal?
Good smooth,no smoke
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-15-2019, 08:21 PM
Registered User
 
Join Date: Sep 2018
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by [email protected] View Post
Have a 92 vette tpi in my 36 coupe,running at 950rpm at idle,any ideas gentlemen how to reduce idle speed, bad idle sender? Thanks the aussiebloke
Maybe idle air control maybe?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-15-2019, 10:12 PM
39 master's Avatar
Registered User
 
Last photo:
Join Date: Oct 2015
Location: Alamogordo, NM
Posts: 1,182
Wiki Edits: 0

Thanks: 0
Thanked 263 Times in 224 Posts
The idle step motor is located under the throttle body and controls the idle thru an air bleed bypass. There is a procedure for setting the I.S.M. and can be found online. There is a link that must be disconnected before setting the motor, good luck finding it. Been my experience the I.S.M. gets carbon deposits and cleaning will help. Again, the procedure can be found on line. Also note high idle is caused by the step motor.
Reply With Quote Quick reply to this message

Recent Modern Electronic Engines posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holley metering block function eric32 Hotrodding Basics 2 07-02-2016 07:54 PM
Engine Idle Too Fast With New Carb Canadian Charlie Engine 15 11-17-2010 09:21 PM
Odd Idle - 79 Corvette with zz4 jgp137 Hotrodding Basics 19 04-21-2010 12:35 PM
88 Corvette tpi with Turbo400? wayja Transmission - Rearend 2 05-25-2003 08:37 AM
Whatever happend to these guys? hot_rod_kid Hotrodders' Lounge 20 12-17-2002 09:20 AM


All times are GMT -6. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.