c-clip install - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-12-2015, 03:03 PM
Registered User
 
Join Date: May 2015
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
c-clip install

Ok guys, I got a problem; if you have time could you please give me a hand.
I have a 67 GTO and so I thought all I had to do was pull the axles right out to replace my wheel bearings and seals.
That is until I discovered someone switched the rear end to a 12 bolt which means I have a later year dif.

So I go through the right steps. First take out the rod so you can push the axles in far enough to expose the clips and bravo - there they are. I pulled them right out easily. So then I replaced my wheel bearings and seals which is all I wanted to do.

Now comes the problem. I thought all you had to do was reverse the procedure of getting the c clips out and put them back in. Well that doesn't work for me and unless I'm in the twilight zone or I'm just plain stupid, I am not getting this.

If you put the rod in first, you cannot push the axles in far enough to get the c clips in. So then I take the rod out.

You can easily put the c clips on the axles with the rod out, but then you cannot get the rod in because the axles are in the way and will not let them go doen far enough to get the c clips on.

What am I doing wrong. Please help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-12-2015, 03:47 PM
Burnt out transmission tech.
 
Join Date: Jan 2014
Location: Moose Jaw Saskatchewan Canada
Posts: 921
Wiki Edits: 0

Thanks: 6
Thanked 142 Times in 135 Posts
Once the clip is installed push the axles outward.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-12-2015, 04:14 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 53
Posts: 18,807
Wiki Edits: 0

Thanks: 305
Thanked 3,670 Times in 3,053 Posts
Quote:
Originally Posted by stuarta View Post
Once the clip is installed push the axles outward.
Right on, or reach over and pull out on the axle's wheel bolt flange to seat the c-clip in the groove it rides in.
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 05-12-2015, 07:20 PM
big gear head's Avatar
High Performance Rear Ends
 
Join Date: Nov 2009
Location: Central City, KY
Posts: 3,561
Wiki Edits: 0

Thanks: 89
Thanked 1,786 Times in 1,342 Posts
There is a recess in the axle gear that the c clip goes into when you push the axle back in place. Be sure that you have the c clip on the axle correctly and the axle should go right back where it belongs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-14-2015, 03:53 PM
captainbob's Avatar
1948 KB-1 International Pickup
 
Join Date: Mar 2013
Location: Locust Grove, Georgia
Posts: 190
Wiki Edits: 0

Thanks: 52
Thanked 20 Times in 16 Posts
Everyone is giving you the right advice. The C clip can be pushed in so far on the axle groove that it will not let the itself go into the recess. Sometimes you have to move the C clip in or out a little to get it back into the recess so the axle will go outward enough to get the cross shaft back in.
Bob
Home
Reply With Quote Quick reply to this message

Tags
[email protected]

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Camaro clip install woes 80ta General Rodding Tech 8 01-14-2011 10:02 AM
camaro clip install M-100 80ta General Rodding Tech 9 01-10-2011 10:19 PM
Camaro clip install Rodder41 Suspension - Brakes - Steering 15 03-28-2007 07:27 AM
GM Clip install 41'srfun Suspension - Brakes - Steering 3 11-28-2006 08:03 PM
camaro front clip install slider in wa Suspension - Brakes - Steering 2 08-27-2002 10:17 AM


All times are GMT -6. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.