Engine mounts - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-18-2004, 08:28 AM
Member
 
Join Date: Dec 2002
Location: Hudson Valley
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Engine mounts

Ok this is a weird one, mainly because it seemed to fit perfectly and I wanted to see what people with a lot more experience than I will have says about this. I ended up moving around my engine from a 54 Ford into my 41 Buick. I had new motor mounts made up from the mustang front end but had not installed them yet. The engine still had the MM from the ford attached and when I measured they would fit between the rails so. I decided to drop it in and see how it fit. To my amazement it sat the engine perfectly the strange thing is the old tranny mount also lined up perfectly. The angle appears to be right, pretty much level at the carb.
So the question is should I go with it? I see no reason not to. If anything this is probably more exact than I could ever make it. Opinions? I included a picture too.
Attached Thumbnails
Click image for larger version

Name:	engine with mount.jpg
Views:	150
Size:	91.4 KB
ID:	2827  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-18-2004, 09:30 AM
chevelle_502's Avatar
Get out the ducktape...
 
Last wiki edit: How to rebuild an engine
Last journal entry: Front brakes
Join Date: Jun 2004
Location: Georgia
Age: 33
Posts: 213
Wiki Edits: 5

Thanks: 0
Thanked 0 Times in 0 Posts
If you measure it like you would with any other mounts to see if it lines up and it does, Id go with it. Don't doubt it just because you think it shouldnt fit. It's just one of those one in a million things.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.