Ford 4.6 DOHC problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-10-2017, 01:14 PM
Registered User
 
Join Date: Feb 2017
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ford 4.6 DOHC problem

I have a 46 Ford Tudor with the 4.6 from a 93 Mark VIII.
The engine starts and idles, but bucks, pops and cuts out during acceleration only when the engine is not up to operating temperature.
After it is warm, it is fine.
No obvious coder from the reader.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-10-2017, 02:16 PM
Registered User
 
Join Date: Apr 2007
Posts: 12,487
Wiki Edits: 0

Thanks: 198
Thanked 1,175 Times in 929 Posts
Quote:
Originally Posted by oldcarnut2 View Post
I have a 46 Ford Tudor with the 4.6 from a 93 Mark VIII.
The engine starts and idles, but bucks, pops and cuts out during acceleration only when the engine is not up to operating temperature.
After it is warm, it is fine.
No obvious coder from the reader.

This sounds like the engine temp sensor feeding data to the computer for rich cold starting isn't working. So the engine starts assuming it's warm and thus running leaner than is needed for cold start situations. I a little surprised it isn't throwing a code but belt in self testing isn't bullet proof. We used to joke back when this stuff started to be applied to aircraft in the 1970's that when something failed every part pointed at another part saying it was at fault; or the system was quiet "can't be me?".


Place to start is to replace the sensor and see if it improves the situation. If it doesn't then we'll have to dig deeper.


Bogie
Reply With Quote Quick reply to this message

Tags
4.6, ford, modular

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford dohc 4.6 in Model A bbiggs Engine 1 11-24-2013 09:27 PM
Ford 3.7L dohc V6, what do you know about it? Old Fool Engine 1 10-01-2012 08:54 AM
Questions on the Ford 4.6 DOHC and 5.4 DOHC Nightfire Hotrodding Basics 21 09-25-2011 07:15 PM
Ford 4.6 DOHC JdOwNj Engine 13 01-08-2011 10:47 AM
4.6 or 5.4 DOHC Modular Ford? Titus36 Engine 11 07-30-2008 07:32 PM


All times are GMT -6. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.