Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
hotrodders.com: Project Journals: WakBordr7387's Journal
User Name
Password
lost password?   |   register now

View WakBordr7387's profile Entries: 37
Views: 9630
view from the beginning || now viewing most recent entries


Pages (8): 1 2 3 [4] 5 6 7 8

11-27-2005 03:39 PM fiberglass box
I used some gasket sealant I had to seal up the edge of the box.
I made some rings so the sub would sit flush with the rest of the box.


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #22]

11-27-2005 03:37 PM Fiberglass box
Heres how to make a fiberglass box. Im putting one 12" Alpine Type E subwoofer in it. I dont like those premade boxes you can buy so Im making it from scratch.
Im using 3/4" MDF, I these picutres you can see where I measured and cut the MDF to fit just right.


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #21]

11-10-2005 10:36 AM Looks like crap
Well my genius idea didn't quite work. It printed it up all wrong. My shift indicator looks like ****. I put it all back togather for the tiem being. Im searching online for a new glass indicator, found 2 websites that have it. Im just looking for a good deal on one now since it cost about 60 bucks for a peice of plexiglass.
Damn the original look was a ton better than this thing!


(click photo to enlarge)

(click photo to enlarge)
  [Entry #20]

11-09-2005 02:19 PM oops
For a while now there has been somethign that bugs the hell out of me on my corvette that for some reason Chevy didn't do. During the day I see what gear my car is in easily. But at night, for some reason they didn't put lights in the shifter on the column. Even if I turn on the dome lights, its hard to see what gear Im in.
So Im putting some LEDs in it just for light to see the gears. Cheap simple and easy to do.....until I ran into a little problem. When I pulled the plexiglass cover off of the the indicator, it has dirt and grime all over it, well stupid me decided to clean it off!! When I did that, so did the letters for all the gears!! DOH!
So I made a little thing in microsoft paint to print up and put under it. so I hope this works otherwise Ill have to go junkyard diving.

  [Entry #19]

10-04-2005 09:32 AM Finishing the stereo
I finally got everything back togather, and working. The sound when I first turned it on wasnt the best, because the guy had the 2 sets of RCA cables switch, the one for the 6x9s in the back were being sent the signals for the front speakers through. I switched the RCAs back and it sounds 10 times better!! Oh yeah the new stereo is a Pioneer headunit, it plays mp3s and all sorts of stuff like animations and what not.

Oh yeah I also finished another clock. this one is definitly gonna be on Ebay. I found this cap under our barn and I polished it up and made it look good. PM me if you want a link to the auction.


(click photo to enlarge)

(click photo to enlarge)

(click photo to enlarge)
  [Entry #18]

Pages (8): 1 2 3 [4] 5 6 7 8


All times are GMT -6. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.