*Left Turn Signal Issue* - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-10-2019, 07:32 AM
zippi's Avatar
Registered User
 
Join Date: Jul 2017
Location: Evansville\Indiana\USA
Posts: 109
Wiki Edits: 0

Thanks: 1
Thanked 11 Times in 8 Posts
*Left Turn Signal Issue*

Ok guys....I just bought a 1949 Chevy 5 window truck and while checking out the truck when I got it home I noticed the right turn signal was not working. The bulb was a little dark looking but not Burt out. I replaced the bulb and that didn't fix it. I looked at the wiring and traced it back to the harness and nothing is unhooked or broken. What is my next plan of action? Note, this is not a stock truck. Looks like all new wiring.
Attached Thumbnails
Click image for larger version

Name:	20191106_131858.jpg
Views:	9
Size:	65.4 KB
ID:	449467  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-10-2019, 08:39 AM
S10xGN's Avatar
Gotta love a turbo!
 

Last journal entry: Body on Frame today.
Join Date: Aug 2004
Location: Port Neches, TX
Age: 66
Posts: 2,537
Wiki Edits: 0

Thanks: 0
Thanked 242 Times in 223 Posts
Bad socket, bad ground... Try running a temp ground jumper and see if it works.

Russ
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-10-2019, 09:23 AM
rip-tide's Avatar
Magazines have “ISSUES”
 

Last journal entry: Looks good
Join Date: Mar 2017
Location: Woodstock, GA
Posts: 921
Wiki Edits: 0

Thanks: 16
Thanked 315 Times in 229 Posts
Front or rear, one side works to other does not.?
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 11-10-2019, 04:14 PM
zippi's Avatar
Registered User
 
Join Date: Jul 2017
Location: Evansville\Indiana\USA
Posts: 109
Wiki Edits: 0

Thanks: 1
Thanked 11 Times in 8 Posts
It is the front right turn signal. When I turn the headlights on it lights up. It's just the turn signal will not work. Think maybe under the steering wheel the turn signal switch could be bad? The steering column is out of a 84 Chevy truck.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-10-2019, 08:45 PM
rip-tide's Avatar
Magazines have “ISSUES”
 

Last journal entry: Looks good
Join Date: Mar 2017
Location: Woodstock, GA
Posts: 921
Wiki Edits: 0

Thanks: 16
Thanked 315 Times in 229 Posts
What is the stop light doing turn signal working? Parking light, what are the RH & LH front lights doing? With head lights on, both front parking lit?

Back in the day, one of turn signal light would stay on, if the other was blown (rear or front).

The flasher would not heat and flash. Because the load, of 2 bulbs was not present.

GM

WHITE --- WHITE--- BRAKE LIGHT
GREEN --- VIOLET --- RIGHT REAR SIGNAL
YELLOW --- PINK --- LEFT REAR SIGNAL
VIOLET --- YELLOW --- SIGNAL FLASHER
BROWN --- NOT USED
DK BLUE --- DK BLUE--- RIGHT FRONT SIGNAL <<<<<
LT BLUE--- LT BLUE--- LEFT FRONT SIGNAL
BLACK --- GREEN--- HORN
GRAY--- GRAY--- DASH LIGHTS


Pep
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-10-2019, 08:57 PM
MGK's Avatar
MGK MGK is online now
Registered User
 
Join Date: Sep 2019
Posts: 33
Wiki Edits: 0

Thanks: 1
Thanked 6 Times in 6 Posts
front turn signals have their own contact because they always work, rears cancel brake light on operating turn side.


Turn signal switched are pretty cheaply built, a contact molded in nylon part. Age and heat take a toll on plastic. Many times I have seen the contact melting into the nylon and loosing connection.


First I would probe the socket, with a test lamp, then connections, working your way to the switch.

When you get to the plug at the steering column, you should have 2 wires that light up during turn, the rear will light up as turn when switch is in turn position and as brake lamp in center position.
Reply With Quote Quick reply to this message
The Following User Says Thank You to MGK For This Useful Post:
123pugsy (11-11-2019)
  #7 (permalink)  
Old 11-10-2019, 11:20 PM
Registered User
 
Join Date: Apr 2007
Posts: 12,515
Wiki Edits: 0

Thanks: 205
Thanked 1,181 Times in 933 Posts
Quote:
Originally Posted by zippi View Post
It is the front right turn signal. When I turn the headlights on it lights up. It's just the turn signal will not work. Think maybe under the steering wheel the turn signal switch could be bad? The steering column is out of a 84 Chevy truck.
This sounds like a grounding issue with the headlights to where they are finding ground through this turn signal bulb. I'd do a real good check on the head lights to be sure they and the framework supporting them is well grounded to the chassis.

Bogie
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-11-2019, 05:24 AM
75gmck25's Avatar
Registered User
 

Last journal entry: Engine replacement
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 2,460
Wiki Edits: 0

Thanks: 4
Thanked 212 Times in 195 Posts
Stock dash wiring for a Squarebody truck (your '84 donor) has a ground wire and ground bus under the dash for the instrument panel, and if its not connected it causes exactly the problem you are having. Since you only have the steering column from the truck it might be a little different, but its a common problem on the trucks when someone decides to "clean up" the wiring.

Bruce
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-11-2019, 06:03 AM
zippi's Avatar
Registered User
 
Join Date: Jul 2017
Location: Evansville\Indiana\USA
Posts: 109
Wiki Edits: 0

Thanks: 1
Thanked 11 Times in 8 Posts
Thanks for the reply's guys. It's going to be a few days before I can get to it. I know nothing about wiring or how to use a meter but I'll pull the lens back off and check the ground wire and I"ll take a look at the fuse box.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-11-2019, 07:32 AM
rip-tide's Avatar
Magazines have “ISSUES”
 

Last journal entry: Looks good
Join Date: Mar 2017
Location: Woodstock, GA
Posts: 921
Wiki Edits: 0

Thanks: 16
Thanked 315 Times in 229 Posts
Is the bulb in the turn signal 1157, if yes it has 2 functions, turn & parking lights

With R selected what is the rear brake light doing?

On steady as if the brake is applied ...?... if yes the front bulb is most likely the problem.

You have not told us what the lights look like with parking lights selected.

That is an important question that needs an answer.

Pep
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-11-2019, 04:17 PM
zippi's Avatar
Registered User
 
Join Date: Jul 2017
Location: Evansville\Indiana\USA
Posts: 109
Wiki Edits: 0

Thanks: 1
Thanked 11 Times in 8 Posts
My day started out great and just continued to get better. Got out of my car at work and saw a penny on the parking lot. You know the old saying....see a penny pick it up all day long you'll have good luck. Had a good day a work and when I got home I took some advise off this thread. I removed the turn signal and cleaned the wires and reinstalled everything. You got it....turn signal now works. I do have to hold the turn signal lever up until it starts flashing but then I can let it go. All lights on the truck now work. I am a happy camper. I guess my question now is, is it the turn signal lever that is worn out or something else inside the column?
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 11-11-2019, 04:49 PM
rip-tide's Avatar
Magazines have “ISSUES”
 

Last journal entry: Looks good
Join Date: Mar 2017
Location: Woodstock, GA
Posts: 921
Wiki Edits: 0

Thanks: 16
Thanked 315 Times in 229 Posts
?have to hold the turn signal lever up until it starts flashing but then I can let it go.?

When letting go the turn signal lever, holds the position, and bulb continues to flash..?... Turn the wheel it cancels, it's working.

Holding and waiting you are just seeing the time it is taking for the circuit to heat the flasher.

Set the signal and forget, by the time you are ready to make your move it will be flashing


These are what ifs:
You could replace the flasher may or may not help, cut the delay.

The contacts of the signal switch could be dirty, because of none usage (truck not driven) . Put a few miles on it using the sigals and it will take care of itself.

Maybe the last owner only made LH turns, the RH not being used the contacts are a little dirty, again driving will help


Happy motoring drive and enjoy the truck. That was fun

Pep
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 11-12-2019, 05:53 AM
zippi's Avatar
Registered User
 
Join Date: Jul 2017
Location: Evansville\Indiana\USA
Posts: 109
Wiki Edits: 0

Thanks: 1
Thanked 11 Times in 8 Posts
Quote:
Originally Posted by rip-tide View Post
?have to hold the turn signal lever up until it starts flashing but then I can let it go.?

When letting go the turn signal lever, holds the position, and bulb continues to flash..?... Turn the wheel it cancels, it's working.

Holding and waiting you are just seeing the time it is taking for the circuit to heat the flasher.

Set the signal and forget, by the time you are ready to make your move it will be flashing


These are what ifs:
You could replace the flasher may or may not help, cut the delay.

The contacts of the signal switch could be dirty, because of none usage (truck not driven) . Put a few miles on it using the sigals and it will take care of itself.

Maybe the last owner only made LH turns, the RH not being used the contacts are a little dirty, again driving will help


Happy motoring drive and enjoy the truck. That was fun

Pep
Thanks for the info.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 11-12-2019, 01:48 PM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Join Date: Sep 2006
Location: Eagle River WI.
Age: 75
Posts: 1,863
Wiki Edits: 0

Thanks: 151
Thanked 215 Times in 185 Posts
Strange..... The title says "Left " signal problem. And then it turns out to be a problem with the Right Light. Is that like the New Math that confuses some of us OLD GUYS ?


454 RATTLER
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 11-12-2019, 07:36 PM
zippi's Avatar
Registered User
 
Join Date: Jul 2017
Location: Evansville\Indiana\USA
Posts: 109
Wiki Edits: 0

Thanks: 1
Thanked 11 Times in 8 Posts
Quote:
Originally Posted by 454 Rattler View Post
Strange..... The title says "Left " signal problem. And then it turns out to be a problem with the Right Light. Is that like the New Math that confuses some of us OLD GUYS ?


454 RATTLER
r
That it is. I confused myself
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


« Wiring troubles | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.