Hot Rod Forum : Hotrodders Bulletin Board - Conversation Between BogiesAnnex1 and 82CJ7-350TBI
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > BogiesAnnex1
User Name
Password
lost password?   |   register now

Conversation Between BogiesAnnex1 and 82CJ7-350TBI
Showing Visitor Messages 1 to 1 of 1
  1. 82CJ7-350TBI
    09-04-2016 02:04 AM - permalink
    82CJ7-350TBI
    Hi, I just read your message about heater hose routing, and I am trying to do mine now.
    I have a Jeep with a 1994 Chevy 350 TBI, and I want to be sure I run the heater correctly. After reading your post, I am not so sure. There are a lot of variables I wasn't aware of.
    Right now, I am tapped into the top of the manifold, back by the distributer, and that goes to the core, then to an electric valve I added, then to the top radiator hose/thermostat housing "Y" connector.
    There is a plug on the top of my water pump, and no extra plugs on my radiator.
    Does this sound ok, or is there an issue with what you were saying about constant flow and thermostat bypass?
    I am not even sure that the thermostat housing is the correct place to return it.
    Please let me know if you have any suggestions.
    Thanks.

All times are GMT -6. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.