Hot Rod Forum : Hotrodders Bulletin Board - View Profile: pricesgarages
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board
User Name
Password
lost password?   |   register now

pricesgarages pricesgarages is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. skip99
    02-23-2015 06:39 PM - permalink
    skip99
    Be weary of the guys who just love spi ....i think most of them either work there or have some skin in it. I tried some epoxy once...it sucked
  2. pricesgarages
    04-18-2013 10:10 PM - permalink
    pricesgarages
    ok do u have a test light make sure u are getting power to it start with the basics good battery good fuses look for broke wires my number is 304 203 0183
  3. ford_pickup
    04-11-2013 10:06 AM - permalink
    ford_pickup
    Hi there, I see you posted on a question about a P1860 code set, my 1999 Suburban is giving me a hard time with this same code and I am not sure what to do, what you posted about the ignition switch makes me wonder if I got a bad one because my fuel gauge is acting funny and my fuel pressure is a little low, but I just replaced my switch for this 1860 problem and nothing changed, HELP

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 05-16-2016 10:36 PM
  • Join Date: 06-25-2011

Friends

Showing Friends 1 to 1 of 1

All times are GMT -6. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.